Unknown User on my Airport Extreme

Discussion in 'Mac Accessories' started by elangley, Jun 26, 2007.

  1. elangley macrumors newbie

    Joined:
    Jun 26, 2007
    #1
    Help! I'm setting up my home network and I have an external hdd connected to my brand new Airport Extreme, it's works great on my computer (Macbook Pro) but my roommates can't access the hdd because when they go to connect to it it says "Unknown User, reenter information, or talk to the network admin" I formatted it for smb so we could both use it, and it works if i plug it in directly to their computers, they run XP SP2. does anyone know how i can get around or fix this?? thanks.
     
  2. stumped macrumors newbie

    Joined:
    Jul 6, 2007
    #2
    Similar problem

    That's the same problem as I am getting, except that I can add one more piece of information.

    We have three computers at home -- two run Windows XP SP2 and the other runs Windows Vista. The Vista machine can see and use the hard drive attached to the Airport Extreme. The two XP machines get the "unknown user etc" message whatever I try.

    This is very frustrating. If anyone has any clues as to what needs to be tweaked on Windows or on the AE, I would be eternally grateful!
     
  3. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #3
    How are you trying to access it?

    I didn't have any problems connecting to mine from my HP laptop.
     
  4. MacBlackBook22 macrumors 6502

    MacBlackBook22

    Joined:
    Jul 1, 2007
    Location:
    Canada
    #4
    In your Airport utility set up in the disk area do you have the enable file sharing checked (for windows machines to be able to use it) Try setting the guest Access to read and write too
     
  5. MacBlackBook22 macrumors 6502

    MacBlackBook22

    Joined:
    Jul 1, 2007
    Location:
    Canada
    #5
    Just had this happen but got it fixed

    Just had this happen to me. it was working fine then it stopped and when I tried to reconnect I got the same message box as you did. So I went back into Airport Utilities and found that in the file sharing section the part that you need to put in your workgroup name was now empty where before I had workgroup typed in. Once I put that back in and had it reset then it all was fine again and all the computers were back reading the hard drive. No idea what caused it to do that. Hope this helps and that is your problem too
     

Share This Page