Unkown Problem- MacBook White Late 2009

Discussion in 'MacBook' started by gu.marcon, Dec 14, 2014.

  1. gu.marcon macrumors newbie

    Joined:
    Dec 14, 2014
    #1
    Someday, I just wanted to format my Mac,i did the greatest wipe I could,now I think that It took me to these damn Brick state.

    The mac doesn't even boot, It just keeps on this screen.

    Please, help me.
     
  2. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #2
    This happens when I try to boot normaly
     

    Attached Files:

  3. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #3
    This happens when I try to boot by internet recovery
     

    Attached Files:

  4. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #4
    And that's what I got from trying to reinstall the system by and bootable USB and by the Original MAC OSX Leopard DVD.
     

    Attached Files:

  5. ggwwzz macrumors newbie

    Joined:
    Dec 15, 2014
    #5
    You might want to make a external installation with usb thumb drive, plug in it, press the "option" key after the apple chime, you'll see the options, then clean install your Mac OS from that
     
  6. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #6
    I just tried it, but got this (Forbbiden) icon
     
  7. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #7
    You can not install Leopard (10.5) on a White Unibody Macbook Late 2009, which shipped with Snow Leopard (10.6).

    Internet Recovery is not supported on Late 2009 models (Mid 2010 only).

    What was the OS before you erase the disk ?
     
  8. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #8
    I think I gave you guys the wrong info.
    I tried to install the snow leopard dvd on a Mid 2010 Mac white.

    I just had upgraded to Yosemite developer preview
     
  9. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #9
    The Snow Leopard disc must be the one (grey) that came with this model, or a retail (white, 10.6.3) disc.

    Did you try booting with Alt depressed ?
    Does the install DVD show up on the boot screen ?

    If yes, boot up from it, use Disk Utility to erase / Partition the internal disk.

    After your edit : so it's not a Late 2009 but rather a Mid 2010.
    Internet Recovery is supposed to work (and would install... Lion ! )
     
  10. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #10
    It doesn't boot, ends in this Icon:
    And the internet recovery stops at error 4403F
     

    Attached Files:

  11. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #11
    Could you please explain what you did exactly ?
     
  12. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #12
    I wiped my HD in 35 steps
     
  13. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #13
    What did you boot from to be able to wipe the internal disk ?
     
  14. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #14
    Recovery HD.

    ----------

    Guys, thank you all, just solved it. I was trying to create an installer by Virtual Box, bit gave up and tried Transmac. I booted the pen drive,partitioned my HD and its running now thank you all.
    Can close the thread
     
  15. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #15
    Ok so your Recovery HD is functional, so why can't you reinstall from there (OS X Recovery) ?

    Are you able to select "Reinstall OS X" on the OS X Utilities window ?

    What happens then ?
     
  16. gu.marcon thread starter macrumors newbie

    Joined:
    Dec 14, 2014
    #16
    When I wiped in 35 steps,lost my Recovery HD
     

Share This Page