iPod touch Unlimited Respring Loop?

Discussion in 'Jailbreaks and iOS Hacks' started by Avermitus, Nov 9, 2013.

  1. Avermitus macrumors newbie

    Joined:
    Nov 9, 2013
    #1
    I need some serious help... My iPod 4G was jailbroken on 5.1.1 and I wanted to use a memory booster. When I resprung my iPod, it stayed like that...
    It can DFU but cannot restore through itunes no matter what.
    I need help guys lol.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Hold the volume up button as it reboots.
    If you can get into safe mode, use Cydia to remove the hack (that is if it didn't corrupt your system files)
     
  3. Avermitus thread starter macrumors newbie

    Joined:
    Nov 9, 2013
    #3
    I would do this and I have tried, but unfortunately I cannot get into safemode.
    I noticed after the iPod being on the respring loading thing after awhile, the screen glitches out and very slowly fades to white...
     
  4. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #4
    put into recovery and then use redsn0w to boot into dfu and back to normal? if not, hope you have blobs saved...
     
  5. Avermitus thread starter macrumors newbie

    Joined:
    Nov 9, 2013
    #5
    Tried doing that. Didn't work.
     
  6. Avermitus thread starter macrumors newbie

    Joined:
    Nov 9, 2013
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    What do you mean by you can't DFU restore? Do you get an error?
     
  8. Avermitus thread starter macrumors newbie

    Joined:
    Nov 9, 2013
    #8
    Yeah and i get quite a few different ones.
     
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    What errors do you get? Have you tried pwned DFU restoring? (Make sure iTunes is 11.0.5 or lower)
     
  10. Yell0w macrumors regular

    Joined:
    Jan 27, 2008
    #10
    That recently happened to my mom's iPhone 4. I couldn't fix it and ended up just doing a restore thru iTunes. She was on iOS 5.1.1 too...

    I wish you luck on your device.
     
  11. lewisweekly macrumors regular

    Joined:
    Oct 12, 2013
    Location:
    Cambridge area
    #11
    I had this issue on my old iPhone 2g and I simply re-jailbroke with reds0w and that fixed my problem! Not sure how it would end with you though...
     
  12. Avermitus thread starter macrumors newbie

    Joined:
    Nov 9, 2013
    #12
    I tried running a greenpois0n recovery fix after i restored and got perma apple logo, and after I restored again I got boot then recovery, now... I have some weird console sort of looking screen and the last line has been frozen... it says "AppleM2ScalerCSCDriver : Added framebuffer device: AppleCLCD id: c48cc000
    PLEASE HELP
     
  13. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #13
    So you restored and it worked? Are you restoring from a backup? If so, start it as new device.
     

Share This Page