Unlimtones

Discussion in 'Jailbreaks and iOS Hacks' started by OsideRida06, Aug 9, 2010.

  1. OsideRida06 macrumors member

    Joined:
    Jul 16, 2010
    #1
    Has anyone figured out how to get this to work?

    It crashes as soon as you launch it. I am on an IP4 on 4.0.1. I heard there was a newer version but I cannot seem to find a source for it. I would love to get this working.
     
  2. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #2
    it works for me, running the same setup. try respring.
     
  3. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #3
    I have tried that, and rebooting, and installing and uninstalling, and reinstalling. lol. I even read some where that some one said to try and put it in a folder and for some reason it worked for them. However, that did not work for me either? What version do you have? I heard the old version works but not the newer one which I have the source for doesnt? Do you have the source for the one you are using?
     
  4. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #4
    i will see, but try mytones. you can make your own straight from your iphone, pretty cool.
     
  5. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #5
    i have version 4.0, that i got from Cydia. it works great.
     
  6. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #6
    Do you have an IP4?
     
  7. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #7
    yes
     
  8. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #8
    Are you on 4.0.1 or 4.0? I can't believe its not working for me. I cannot think of anything that would make it act like this. But if you google it, it has become a common problem since the last update.
     
  9. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #9
    i have 4.0.1, installed. what other stuff is on your phone? maybe something else is causing it to not work for you. i only have that, bitesms, pdf load warner and 3g unrestrictor
     
  10. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #10
    my3g (no rock)
    mywi 4.0
    infinidock

    Those are the only things I have installed.
     
  11. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #11
    i'm sorry...i'm stumped.
     
  12. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #12
    Yeah, me to. Thanks for your time though. I do appreciate it. If anyone else knows about this problem please feel free to chime in.
     
  13. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
  14. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #14
    Is it doing the same thing for you? Crashing as soon as it launches?
     
  15. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #15
    I read some where that you should be able to download a different version from this repo.

    i4iphones.info/cydia/

    Is that repo incorrect? Can anyone else add it? It does not seem to work for me?
     
  16. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #16
    yep
     
  17. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #17
    Is there any other app that will download ringtones straight to your phone? MyTones just lets you make custom ones with the songs already on your phone right? I need to be able to download them through the app and then use them as ringtones like unlimtones does?
     
  18. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #18
    no go for me
     
  19. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
  20. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #20
    So I just tested this out on a 2nd gen ipod touch on 4.0 software and it works great. I wonder why it does this for the IP4?
     
  21. OsideRida06 thread starter macrumors member

    Joined:
    Jul 16, 2010
    #21
    The update for this has now been posted. So for all of you that it was crashing on, things should be good to go now. It works perfect for me now!
     

Share This Page