unlock 1.1.3 otb with ziphone DG TO 3.9?!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sagico, Feb 22, 2008.

  1. sagico macrumors newbie

    Joined:
    Feb 18, 2008
    #1
    i heard that ziphone 2.4 downgrades bl to 3.9 when used to unlock. 04.03. the old versions didnt , instead you left with 1.1.3 unlocked and bb 4.02. i dont want to downgrad the BL and its fine by me to use 4.02.
    1. is the above true?
    2. is there a problem to use 1.1.3 with bb 4.02 (no signal ??) so i have heard
    thanks guys
    :confused:
     
  2. firstrest macrumors member

    Joined:
    Oct 12, 2006
    #2
    It seems it would be unlikely, as there is an option under the 'Advanced' menu to downgrade the bootloader to 3.9. If this was the default, why would the option be there? Be interested to hear a definitive answer though.
     
  3. iSamurai macrumors 65816

    iSamurai

    Joined:
    Nov 9, 2007
    Location:
    ɹǝpun uʍop 'ǝuɐqsı&#
    #3
    1. get the ziphone without gui. then you can manually input the commands. don't use ziphone gui 2.4. if you want GUI, try use ziphone by other people like unlock.no or modmyifone - they've made their own GUI with older ziphones. otherwise avoid it totally and use ijailbreak.

    2. im using 1.1.3 with bb 4.02, and i have signal. they say by no signal is when doing the geohot unlock they didnt kick it out of brick mode. use bricktool. or, do the old trusty method (which eliminates ziphone as well) - restore to 1.1.1, jailbreakme.com (if you have 1.1.3 OTB you must do baseband downgrade in installer), install geohot unlock (by now you will have no signal), update to 1.1.2 (signal issue will be fixed), then do an iclarified upgrade to 1.1.3 if you wish so (your bb will remain at 4.02). don't use the official dev team 1.1.3 updater (ppl have gone wrong with it).

    3. since you have an 1.1.3 OTB why not give ijailbreak a try, because it's the least time wasted... the worst is you must follow point 2 (above).

    note. 1.1.3 paired with 4.02, the google locate me will not work (incompatible baseband). the solution to that is to install "LocateMe" in installer.
     
  4. sagico thread starter macrumors newbie

    Joined:
    Feb 18, 2008
    #4
    THANKS, SO YOU ARE CONFIRMING WHAT I SAID-USING ZIPHONE 2.4 UNLOCK ( WITHOUT CHECKING THE BL DOWNGRADING WHAT SO EVER) WILL DO DOWNGRADING TO 3.9 ANY WAY!! (probably for full unlock,locate me etc')
    OMG, WHY DIDNT HE WARNED US ?!

    SO FOR NOW USING LETS SAY ZIPHONE 2.3 WILL UNLOCK MY PHONE, ENDS UP WITH 1.1.3 WITH 04.02.13 RIGHT ?

    2. WHICH COMBINATION IS CAUSING THE "NO SIGNAL" (FW/BB)?
     
  5. iSamurai macrumors 65816

    iSamurai

    Joined:
    Nov 9, 2007
    Location:
    ɹǝpun uʍop 'ǝuɐqsı&#
    #5
    chill with the caps...

    i strongly recommend you not to use ziphone as there are numerous cases of the bootloader being downgraded.

    you should get 1.1.3 with 4.02 with ziphone 2.3. but be warned that the 2.3 version is still capable of downgrading the bootloader. personally i'd use the dos version, which you can type ziphone -a -j -u <-- this way there's no chance of downgrading the bootloader. don't type -z!!!

    no signal is caused by the geohot unlock - bricked - can be kicked out using bricktool. OR, simply, perform the unlock at 1.1.1 (instead of 1.1.2), then do an update to 1.1.2 as this will solve the problem. for a full detailed explanation check here: http://iphone.unlock.no/OTB112unlock.htm

    you won't be able to get locateme on 1.1.3 with 4.02 bootloader because the 4.02 bootloader is designed for 1.1.2 (there's no locateme function by then). a 3rd party app can solve that problem.
     

Share This Page