Unlock & 3.1.3 (specifically Baseband 5.12.01)

Discussion in 'Jailbreaks and iOS Hacks' started by Synthetickiller, May 17, 2010.

  1. Synthetickiller macrumors regular

    Joined:
    Apr 18, 2009
    #1
    So what is the word on changing the baseband back to 4.xx to get an unlock working for those who upgraded to 3.1.3?

    Spirit will jailbreak 3.1.3, but that's about as far as anyone's gone that I've seen.

    Does sn0wbreeze let you change the baseband somehow?
     
  2. dav macrumors 6502

    Joined:
    Jun 29, 2004
    #2
    Only if you have an early bootloader on your 3GS. Download fuzzyband and check.
     
  3. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #3

    only if you have an early 3G not 3GS
     
  4. Panzo macrumors 6502

    Joined:
    Nov 28, 2006
    #4
    for the time being if you ned a 3.1.3 upgrade unlocked your SOL, if your in dire need, see and buy another one, or trade
     
  5. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #5
    I think the word is "can't" unfortunately.
     
  6. Synthetickiller thread starter macrumors regular

    Joined:
    Apr 18, 2009
    #6
    I don't have an early bootloader thanks to the new update.

    Now I can't unlock and my phone runs slower than when it was JB. :rolleyes:

    Thanks for the help guys. I'll probably just sit on it.
     

Share This Page