Unlock almost working, but no outgoing calls

Discussion in 'Jailbreaks and iOS Hacks' started by fb6668, Apr 4, 2011.

  1. fb6668 macrumors newbie

    Joined:
    Apr 4, 2011
    #1
    Hi,

    I've just picked up a 3GS on iOS 3.1.3 with the new bootrom and 5.12.01 baseband.

    I used Spirit to jailbreak (as per http://www.iclarified.com/entry/index.php?enid=9201)
    Then I used UltraSn0w to unlock (following http://www.iclarified.com/entry/index.php?enid=4253)

    It seemed to work fine except that when I restarted the Springboard, it hung on the spinner, so I held down the power button until it rebooted - this sat on the apple logo for ages, but eventually restarted.

    After doing that, it shows my carrier with full signal strength and I can receive incoming calls, but cannot make outgoing calls - it just immediately returns with a "call ended" message.

    Does anyone have any ideas as to what I can do to fix this?

    Thanks
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
  3. fb6668 thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #3
    Thanks for your reply.

    I sorted it in the end. I tried to reinstall UltraSn0w, but that did exactly the same, so I thought I'd try a different SIM. I put in an old one and it didn't recognise it (unsurprisingly, because I think the SIM is actually out of service), but when I put mine back in, I tried to make a call again and it worked.

    So if anyone else is having the same problem, give that a go!

    Cheers
     

Share This Page