Unlock Fusion iphone unlock problem

Discussion in 'iPhone' started by cpatel20, Oct 22, 2012.

  1. cpatel20 macrumors newbie

    Joined:
    Oct 22, 2012
    #1
    I had two of my iphone 4S unlocked by Unlock fusion over the weekend. Both phones were successfully unlocked but now I am having problems with data service. I am unable to load internet pages. Has anyone had similar problem before. It is not a signal issue as I have tried using phone at different locations. Thanks in advance!
     
  2. Cebuano1976 macrumors regular

    Joined:
    Oct 11, 2012
    Location:
    Verrado, Buckeye, Arizona
    #2
    Try restoring it. If it's a true unlock it should stay unlocked and possible reset your data/web settings. Good luck.
     
  3. dasx macrumors 65816

    dasx

    Joined:
    Jun 18, 2012
    Location:
    Barcelona
    #3
    Just loading web pages? What about iMessages? Whatsapps? Twitter or facebook app? Are those working? In that case try restoring Safari settings. You can also try to download another browser to see if that helps.

    If it's a generalized problem then try restoring, yes.
     
  4. Jreed22 macrumors newbie

    Joined:
    Nov 16, 2012
    #4
    I have the same problem with my iphone 5 unlocked thru unlock fusion. The data will just stop working in middle of whatever im doing. I've tried restoring, changing settings, etc. and no change. But I also heard that this could be a hardware problem with some iPhone 5's. I am taking mine in to the apple store to see if I can get a new one.
     

Share This Page