Unlock Iphone 3G 4.1 with baseband 05.14.02

Discussion in 'Jailbreaks and iOS Hacks' started by alsk1001, Mar 26, 2011.

  1. alsk1001 macrumors newbie

    Joined:
    Mar 26, 2011
    #1
    Hi guys,

    Sorry if this has been posted before, I tried searching the forum but could not find a solution. How can I unlock Iphone 3G 4.1 with baseband 05.14.02? I tried every solution available about 2 month ago but none of the worked so I gave up. Is a new solution out? Is it best to upgrade the firmware to some other version and then try unlocking?

    Thanks in advance
     
  2. SortKaffe, Mar 26, 2011
    Last edited: Mar 26, 2011

    SortKaffe macrumors newbie

    Joined:
    Dec 16, 2010
    Location:
    Copenhagen, Denmark
    #2
    Just upgrade to 4.2.1 with a custom firmware using Sn0wbreeze or Pwnagetool. That will preserve your baseband but will upgrade you to to a jailbreakable state where you can use ultrasn0w on the preserved baseband.

    DO NOT upgrade straight in itunes to the official apple firmware, it'll upgrade the baseband! Always use a custom firmware nomatter what.
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    You should know better than this. He has the 05.14 baseband which can't not be unlocked now. What the point of preserve this baseband.

    The only way OP can unlock the phone is to install Ipad baseband 06.15. However, the phone will loose GPS functionality.

    Iclarified.com is the place you can go to get tutorial on Apple products.
     
  4. jdminpdx macrumors 6502

    Joined:
    Sep 28, 2010
    #4
    Like mentioned above, if gps isn't an issue then go for it. My 3GS lost the gps and it sucked. I never realized i relied upon it so much until it was gone.
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    before you go the Ipad baseband route, it is worth to download tiny umbrella and find out whether you are one of the lucky one who has the bootloader 05.08 iphone. If for some reason you have that bootloader on your phone, just jailbreak your phone, then install fuzzyband from Cydia to downgrade your baseband to lower version and then unlock it with ultrasn0w.
     
  6. Mac-Rumours macrumors regular

    Joined:
    Jun 23, 2010
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Mobile/8C148)

    Crystal-RX is correct. You can try to downgrade your baseband if you have the 5.08 bootloader.

    I was in the same situation but Fuzzyband crashed and killed my baseband so I had no choice but to update it. I've now installed the iPad baseband and it's been working well the last few days for calls.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  8. alsk1001 thread starter macrumors newbie

    Joined:
    Mar 26, 2011
    #8
    Thanks a lot guys. One little question though, I tried the tiny umbrella but can't seem to find the info about the bootloader. Any tips?
     
  9. atlantatan1 macrumors member

    Joined:
    Feb 8, 2009
    #9
    go to cydia search for fuzzyband than download.
     

Share This Page