Unlock iPhone with 3.9FB ??

Discussion in 'iPod touch Hacks' started by igmolinav, Jul 18, 2008.

  1. igmolinav macrumors 65816

    Joined:
    Aug 15, 2005
    #1
    Hi,

    I just DFUed my iPhone and then I proceeded to use iLiberty in order to:

    1. Jailbreak + Installer
    2. Activate, and
    3. Unlock

    The only thing I wondered is if I should have "Unlocked with 3.9FB"

    As I understood, "unlocking with 3.9FB" is for iPhones with 1.1.2 or newer !!!

    So if my iPhone came with 1.1.4, (older iPhone, not 3G), I should go ahead and do step #4 of the main menu on iLiberty, that is "unlocking with 3.9FB", right??


    Just another question, I was about to sync with iTunes and I had two options:
    A) The option of configurating like a new iPhone, and
    B) The option of restoring from the last security copy


    I am very scared of messing up my iPhone again, so please let me know what are
    better options that won't hurt it, and that won't make it fail.

    In advance, thank you very much for all your help : ) !!!!

    igmolinav
     
  2. Xcelerate macrumors regular

    Joined:
    Jul 11, 2008
    #2
    This is an iPod Touch forum by the way.

    But in regards to your question, since your phone came with 1.1.4, then it has baseband 4.6 (I believe that's right), which means you want to downgrade it to 3.9 Fake Blank so that you can later upgrade it again. If you downgrade it to 3.9 without the Fake Blank you are stuck at 3.9.
     
  3. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #3
    Hey,

    Thank you for your answer : ) !!!

    Sorry about posting on your side, but the ipod touch gang seems many times to know more than the iphoners, and personally I have found you to be cooler ; ) !!!

    Kind regards,

    igmolinav
     

Share This Page