Unlock or what? An iPod/iTouch unit

Discussion in 'iPod touch' started by daytona, Sep 12, 2012.

  1. daytona macrumors regular

    Jul 6, 2008
    So my niece comes tome and wants me to make an iPod/iTouch work that a friend of hers gave to her because it does not work anymore. Yeah right....
    Anyway it appears to be an iTouch but says it's an iPod. I finally got it take a charge and now the screen shows that it is locked and also says "iPod is disabled" connect to iTunes.
    Any help would be greatly appreciated. I did try a hard reboot but no luck.
  2. Wolfpup macrumors 68030

    Sep 7, 2006
    Apple doesn't make the iTouch, are you talking about an iPod touch?

    Have you tried connecting it to an updated version of iTunes, to see if you can do a software restore?

    Oooooh after Googling it I think this is what's going on. This might get it working:

  3. daytona thread starter macrumors regular

    Jul 6, 2008

    Tried both ways multiple times with no luck. Will try some more.
  4. Wolfpup macrumors 68030

    Sep 7, 2006
  5. daytona thread starter macrumors regular

    Jul 6, 2008
    Connecting the device may result in this error message: "iTunes could not connect to the [device] because it is locked with a passcode. You must enter your passcode on the [device] before it can be used with iTunes."
    1.Disconnect the USB cable from the device, but leave the other end of the cable connected to your computer's USB port.
    2.Turn off the device: Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for the device to turn off.
    3.While pressing and holding the Home button, reconnect the USB cable to the device. The device should turn on.
    4.Continue holding the Home button until you see the "Connect to iTunes" screen. When this screen appears, release the Home button.
    5.iTunes should alert you that it has detected a device in recovery mode. Click OK, and then click Restore to restore the device.

    This is the message (just as the syggestion page says) but nothing goes anyway after this.

    Attached Files:

Share This Page