Unlock using UltraSn0w wont work?

Discussion in 'Jailbreaks and iOS Hacks' started by wickedking94, Jun 15, 2012.

  1. wickedking94 macrumors 6502

    Joined:
    Apr 27, 2010
    #1
    Okay so I'm trying to unlock an iPhone 3G that was on Rogers so I can use it with Koodo, and after jail breaking using redsn0w, installing cydia, and installing ultrasn0w to unlock it, when I put my koodo sim card in it shows no signal bars and i can't use and cell network functions.

    My iPhone is running iOS 4.2.1 with the 06.15.00 baseband. I've installed ultrasn0w version 1.2.7 and restarted my phone several times.

    I've tried toggling airplane mode and erasing network settings and no luck.

    The only thing I've noticed that under the packages manager in cydia ultrasn0w is highlighted in a reddish pink color.

    Also I installed ultrasn0w by downloading it to my macbook and placing it in the proper folders using a iPhone disk viewing tool since I cant get my iPhone onto the wireless network.
     
  2. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #2
    Double check you installed the latest version of Ultrasn0w.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    After install, you are supposed to turn off the phone, not push the button that is displayed.
    Also, an extra reboot or 2 might be required.
     
  4. wickedking94 thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #4
    I checked the latest version is 1.2.7
    Also I did restart it twice.

    I think the problem is that newest version actually, because on the page for 1.2.7 it says for unlocking an iphone 3GS and iPhone 4 on iOS 5. I don't think it is meant for a 3G on iOS 4
     
  5. wickedking94 thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #5

Share This Page