Unlock with QuickPawn - I can't see how?

Discussion in 'Jailbreaks and iOS Hacks' started by greencode, Mar 1, 2009.

  1. greencode macrumors newbie

    Joined:
    Mar 1, 2009
    #1
    I've tried twice now to unlock my 2G iphone (running 2.2.1) with QuickPwn (2.2.5) but I just can't see how you can unlock it. I don't seem to get any options to unlock the phone as QuickPwn seems to be very simple with no options or anything.

    Once it was jailbroken I then attempted to use BootNeuter 2.1 but that just seemed to stall on the home screen of that program so I restarted the iPhone and restored to factory settings.

    I'm now back at SQ1 and still perplexed as to how to unlock my iPhone. Any help would be so much appreciated.
     
  2. greencode thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #2
    Just to let you know I'm using a Mac version of QuickPwn... I notice on some of the screenshots of Windows versions of this program that there is indeed a checkbox to select unlock of the iPhone but I can't see the same thing on a Mac.
     
  3. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #3
    Try Pwnage Tool instead? :)
     
  4. greencode thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #4
    Thanks for replying... I tried Pwnage and that built the custom software restore but when iTunes tried to restore from that custom version it came back with an error and failed to restore from the custom restore that pwnage produced :(
     
  5. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #5
    Well, if you are on OS-X 10.5.6 you are going to run into problems.

    If that's the case you either need to connect via a powered USB hub or run a sofware fix on the Mac.

    See this iClarified tutorial to make it all work:
    http://www.iclarified.com/entry/index.php?enid=1557
     
  6. greencode thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #6
    Yeah, I actually run the iPhone through my Apple Display which is basically a usb powered hub as it has usb ports on the back and an external power device.

    The thing is I did manage to get into the DFU mode. On that guide it was after I selected Step 13 (selected the custom firmware) that it decided not to work.
     
  7. greencode thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #7
    Okay, I decided to give it another try today and it's been successful - tried a t-mobile sim card and works perfectly, so here's what I did...

    1. I restored my iPhone with the original Apple 2.2.1 .ipsw.
    2. I shut down all other applications and repaired disk permissions on my Mac
    3. I then removed the dock from my iPhone and plugged the usb cable directly into the iPhone and plugged that in via the Apple Display (I think this would be acting as USB hub)
    4. I then followed the exact steps as described on http://www.iclarified.com/entry/index.php?enid=1557
    NOTE: I used PWNage Tool and NOT QuickPwn.
    5. Success - I let it do it's thing and then restored my profile from within iTunes (to get all the apps, tunes etc that were previously on the iPhone)

    Hopefully if others are having similar problems then this will help you too.
     
  8. ro152 macrumors newbie

    Joined:
    Jan 14, 2009
    #8
    can you help me plz

    can someone help me i am new to iphones in general. i would like to unlock my iphone, a friend of mine jailbroke my iphone 3g using quickpwn. And now after reading this thread i see that use pwnage tool. Yeah i tried to do that but my iphone isnt detected, and yes my os is 10.5.6

    So can anyone explain to me slowly like what all i need to do.

    ps. i checked out everything on iclarified and i cant get past the screen that says browse for IPSW... and i did it and i tried using the firmware and it wont let me. With quickpwn it automatically downloaded it, but my phone is not reacting to pwnage tool plz help
     
  9. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #9
    3g can't be unlocked with quickpwn/pwnage tool. Just jailbreak using quickpwn, since that worked for you before, then get yellowsn0w from cydia.
     

Share This Page