Unlocked 3GS with Blacksn0w. No Wi-Fi Networks Found

Discussion in 'Jailbreaks and iOS Hacks' started by Grasshopper2Ant, May 21, 2010.

  1. Grasshopper2Ant macrumors newbie

    Joined:
    Apr 8, 2010
    #1
    I unlocked my 3GS using Blacksn0w and my Wifi does not pick up Wi-Fi Networks.

    I have working wi-fi Belkin router that it picked up all the time before I unlocked.

    My Edge and 3G works.

    What can I do to get the Wi-Fi back on this phone to pick up other networks?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. dav macrumors 6502

    Joined:
    Jun 29, 2004
    #3
    Same thing happened to me, except I am using 3.1.3 with PwnageTool and a 04.26 baseband.
     
  4. ARF900 macrumors 65816

    ARF900

    Joined:
    Oct 30, 2009
    #4
    have you tried it on wifi networks other than your own?
     
  5. Grasshopper2Ant thread starter macrumors newbie

    Joined:
    Apr 8, 2010
    #5
    Great info Apple!! Works now, thanks.

    I was concerned to do that as the person I bought the phone from: Erase All Content and Settings and we lost the UNLOCK and JB and phone was in recovery mode. We could not get into it until we had original provider sim card to get it out of recovery mode.
     
  6. dav macrumors 6502

    Joined:
    Jun 29, 2004
    #6
    I live in an apartment complex with 20+ networks and it doesn't sense any of them, but it used to a few days ago. Hmph.
     

Share This Page