Unlocked iPhone won't activate?

Discussion in 'Jailbreaks and iOS Hacks' started by awesomest47, Mar 24, 2012.

  1. awesomest47 macrumors member

    Joined:
    Mar 24, 2012
    #1
    I recently tried to jailbreak my iPhone 3GS baseband 5.16.05 with iPad baseband 6.15.00 using sn0wbreeze ISPW, I did a shift+restore on iTunes and the iPhone got stuck on a restoring screen (with the little bar.) I did a force reset and then the iPhone went into recovery mode I restored with iTunes (and no other software) but after I was done restoring it wouldn't activate because it said the Activation Server was busy. It's been "busy" all day and prior to the unlock I was able to activate and use the non-cellular features of the phone with my friend's old expired AT&T sim card (it would say "No Service" at the top),but now neither that, the Tmobile SIM I want to use or no sim is recognized. I tried DFU mode and it doesn't work either. Have I officially broken the phone? Is there a way that I can use my favorite phone with safari and the camera and everything else again and hopefully on TMOBILE prepaid?
    This Is what I used to activate it:
    http://www.iphonejailbreak.me/jailb...-on-ios-5-1-using-sn0wbreeze-custom-firmware/
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    You are confusing a bunch of stuff.

    Redsn0w and Sn0wbreeze jailbreak
    Ultrasn0w unlocks
    What firmware, if it is 5.1, Ultrasn0w is not yet compatible with that firmware
    Any AT&T sim, active or not, will activate the phone on iOS5
     
  3. awesomest47 thread starter macrumors member

    Joined:
    Mar 24, 2012
    #3
    Ok! What I meant to say was I broke my iPhone jailbreaking it. I'm not sure which firmware I have because I can't access the phone but I know it's whatever iTunes restored me to. The iPhone 3GS was bought when it first came out. I just tried using an active AT&T SIM and it wouldn't work. Thanks for the tip!
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You might have to reflash the ipad bb incase you tried restoring it to the latest stock 5.1 then the baseband will be in inconsistent state.
    Use redsnow to install the ipad bb and then use it again to JB it.
    You might be stuck with a tethered JB on 5.1
    Hope you know what that is, if not research more.
     

Share This Page