Unlocking IOS 5.0.1 on 3gs with new bootrom

Discussion in 'Jailbreaks and iOS Hacks' started by jadeinc, Mar 14, 2012.

  1. jadeinc, Mar 14, 2012
    Last edited: Mar 16, 2012

    jadeinc macrumors newbie

    Joined:
    Mar 14, 2012
    #1
    Hi good day, i have a 3gs 8gb with serial 88103 on IOS 5.0.1. From the information i've gathered it was made in 2011 the third week. the baseband is 5.16.05 and i wanted to know if i could downgrade to IOS4.1 then flash with ipad baseband and unlock. this phone has the new bootrom.
    Help plz. Thank you!
     
  2. rjohnstone, Mar 14, 2012
    Last edited: Mar 14, 2012

    rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #2
    Nope. You can't downgrade the baseband.
    Going back to 4.1 (not sure if they're even signing it anymore) will not help as the phone will still keep the 5.01 baseband.

    Check the Dev-Team blogs, but I'm pretty sure you're SOL.
     
  3. DerekRod macrumors 6502a

    DerekRod

    Joined:
    Jan 18, 2012
    Location:
    NY
    #3
    Its new Bootrom therefore even if you could downgrade it won't work.Unless you know exactly what you're doing I wouldn't try flashing the iPad baseband.Regardless if you try and do that you will fry the baseband and brick the phone
     
  4. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Actually, you can use iPad baseband if that is your accurate serial # (and you should edit out everything but the 1st five digits on your post - for security reasons)
    Go to iClarified.com for a tutorial that includes flashing the iPad baseband
    Make sure you read all the warnings and consequences as you can never undo it.

    One note, Ultrasn0w has not been updated to work with 5.1 yet, so stay on 5.0.1 for now
     
  6. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #6
    ok thanks but its a friend's phone and if he just gets the phone to work, he'll be happy!...thats ok if the wifi and bluetooth doesnt work for him.

    im running 5.1 on my 3gs 16gb with the old bootrom and its unlocked using ultrasnow fixer.
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    The Wifi and bluetooth should be unaffected by installing the iPad baseband. If they are not working, the phone has some other issue

    With regards to warnings and consequences I posted, it will kill the GPS forever and cannot be removed.
     
  8. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #8
    oh!thats ok about the gps...i read that if u install ipad baseband after the 28th week in 2011 it will brick your phone. I hope that doesnt happen even though this iphone was made the 3rd week
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    You should be fine.
    Many others whose phone was made in the early weeks of 2011 have done so without any issue.
     
  10. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #10
    thanks man...i appreciate the help!...i'll let u know what went on with the phone
     
  11. bigjee macrumors member

    Joined:
    Jan 17, 2009
    #11
    Yeah the 2nd and 3rd posters are incorrect as dhlizard pointed out. Anything after the 35 week of 2011 may or maynot have an old bootrom.

    Since your phone is made in the 3rd week you have an OLD bootrom.

    I have one that was on week 33 and it is unlocked on 4.1 after downgrading from 5.0.1 after installing the ipad baseband.
     
  12. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #12
    the 3gs i have has the NEW bootrom dude...does the one u have, has the old bootrom?
    i think most of the 3gs 8gb has the new bootrom...is urs an 8gb also?
     
  13. bigjee macrumors member

    Joined:
    Jan 17, 2009
    #13
    8gb yes.
    depends on the week its made.
    before week 35 is old.
    35-40 (mixed bag)
    40 and after is new.

    Going to check it again when I go home using this method though:
    http://www.redmondpie.com/how-to-check-iphone-3gs-bootrom-iboot-version/
     
  14. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #14
    i checked it using snowbreeze and it has the new bootrom...i dont think that will make the wifi stop working when i upgrade to ipad baseband.
     
  15. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #15
    Old or new bootrom is not the issue and has no bearing on this modification
    The issue is Apple began using a new type baseband chip in 2011 and any attempt to change the baseband destroys the chip.
     
  16. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    Bam, and that is serious folks.
    Dont ruin your phone by not checking the serial and installing the ipad bb on a newer baseband 3GS.
     
  17. jadeinc thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #17
    oh....is there anyway to check the baseband chip without opening the phone?
     
  18. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #18
    None that I am aware.
    From reading blogs, I know of a week 28 phone where the iPad baseband fried the BB chip. Hence, my recommendation is never flash any unit made after week 27.

    Just to clarify a point about old/new bootrom on 3GS phones.
    Apple changed from old bootrom to new bootrom about June 2009 (if I recall correctly)
    So both old and new bootrom can accept the iPad baseband, just not the newer 3GS made after the 27th week of 2011.
     

Share This Page