Unlocking iPhone 2G OS 3.0 with redsn0w - Location, Push and Youtube

Discussion in 'Jailbreaks and iOS Hacks' started by markoibook, Jun 21, 2009.

  1. markoibook macrumors regular

    Joined:
    Jan 28, 2004
    Location:
    Reading, UK.
    #1
    Hi all,

    I just wanted to see whether anyone else is having problems with location, push notifications and youtube not working on their iPhone 2G after upgrading to iPhone OS 3.0?
    Interestingly, I was able to upgrade straight from an unlocked 2.1 to 3.0 without it relocking, but found that location was not working (it can't locate itself) so I used redsn0w, but afterwards my phone is still having the same issues.

    Anyone else have this problem? I know that youtube is a common problem but personally the locate not working is more of an issue for me :)

    Thanks guys!
     
  2. mongoos150 macrumors 6502a

    mongoos150

    Joined:
    Sep 20, 2005
    #2
    Location services, youtube and visual voicemail are working just fine for me, but my push notification menu is now gone... I'm hoping this doesn't mean my push notifications are no longer working but I have a sneaking suspicion. Not that there are any apps right now that really use the app, but still. :mad:
     
  3. alilars macrumors newbie

    Joined:
    Jun 23, 2009
    #3
    i have the same problem. but youtube is working.
    i installed beejive 3.0, aim (push) and ap news i see the push menu in the settings but when i exit the app and try to message myself from my other account it doesn't push it. i get it when i open the app again. i live in Jordan and my carrier supports internet over the network. i don't know what's the deal. is it coz i did jailbreak/unlock with redsn0w or i don't know.
    is there something we should do to make it work?


    we need help!
     
  4. reelbgpunk macrumors member

    Joined:
    Aug 1, 2008
    #4
    No push for hacktivated phones

    Anyone whose phones where activated through redsn0w or pwnagetool are not getting Push right now. The dev team is apparently aware of the problem and is apparently going to work on it after ultrasn0w is released, which it was last night.
     
  5. mongoos150 macrumors 6502a

    mongoos150

    Joined:
    Sep 20, 2005
    #5
    Still no push, and my iPhone was activated normally. Hrm, I'm considering re-flashing back to an unjailbroken 3.0.
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    As soon as I installed and configured an app which uses push, it appeared and was enabled in my Settings.
     
  7. ellsworth macrumors 6502a

    Joined:
    Jun 13, 2007
  8. con500 macrumors regular

    Joined:
    May 9, 2009
    #8
    +1 to the list, since i updated to 3.0 and used redsnow to unlock again my youtube is not working also my locations work but are all over the place (way off) in maps if i tap the locate tab it finds me around 6 miles from where i am :confused: but always finds me in the middle of a field somewhere :D or if i go to the back of the house it finds me in a shopping centre in the city centre...very strange
     

Share This Page