iPhone Unlocking iPhone 3gs in Ultrasn0w

Discussion in 'Jailbreaks and iOS Hacks' started by loganjb25, Jul 11, 2012.

  1. loganjb25 macrumors member

    Joined:
    Jul 11, 2012
    #1
    Hi there guys! I have an iPhone 3gs 5.1.1 baseband 6.15. I jailbroke with snowbreeze with custom ipsw. I have a little problem with ultrasn0w (latest version) for unlocking to any network. My iPhone decides to reboot once the carrier reception reaches over 1 bar for some odd reason. This happens on every network i try. But when it is connected to power, it works fine. also the iPhone works fine when the recption is 1 bar, or with no sim, or searching for service? I live in New Zealand and before i had 5.1.1 i had 5.0.1 and ultrasn0w worked excellent. Any help? please? Thanks guys :)
     
  2. justein macrumors member

    Joined:
    Jun 25, 2012
    #2
    Ultrasn0w Fixer

    Did you install ultrasn0w fixer from repo.iparelhos.com? I think it was updated, but it might fix it.
     
  3. loganjb25 thread starter macrumors member

    Joined:
    Jul 11, 2012
    #3
    Hi, i actually cant find it, so no, but ive tried many times. I have contacted the developer and are waiting a reply

    ----------

    I thought installing the old ultrasn0w mite work, but i dontno if that is possible, because before the update it worked
     
  4. KJmoon117 macrumors 6502a

    Joined:
    Jun 10, 2007
    Location:
    NC
    #4
    You should downgrade your baseband and unlock that. Check it out on Google or dev team website.
     
  5. loganjb25 thread starter macrumors member

    Joined:
    Jul 11, 2012
    #5
    baseband

    So do u mean like going back to my old baseband? I had to go to ipad baseband 6.15 to unlock on 5.1.1 But i would rather just go back to 5.0.1 with the unlock like before. Ill have a look at the basebands
     
  6. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #6
    Redsn0w now has the ability to downgrade the iPad baseband to 5.13.xx
     
  7. loganjb25 thread starter macrumors member

    Joined:
    Jul 11, 2012
    #7
    Hi pastgeek, I have the lastest version of redsnow here, would you please tell me how to downgrade it then unlock the iphone, thank you very much
     
  8. KJmoon117 macrumors 6502a

    Joined:
    Jun 10, 2007
    Location:
    NC
    #8
    http://blog.iphone-dev.org/

    Yeah and no more pesky GPS problems from that iPad baseband. I'd downgrade quick. Who knows when Apple would close this problem. Plus it increases the resell value of the device.
     
  9. loganjb25, Jul 12, 2012
    Last edited: Jul 12, 2012

    loganjb25 thread starter macrumors member

    Joined:
    Jul 11, 2012
    #9
    Hi, cheers for that link, will try now :)

    ----------


    I can't do it as first it says i should be able to do it in normal mode? I have to turn it off to, and i have to select a custom ipsw. AT them moment i am running a sn0wbreeze ipsw 5.0.1 on 6.15 baseband and i cant find the remove ipad baseband? okay.. all it says now is install iPad baseband eventhough i already have! Help!
     
  10. loganjb25, Jul 12, 2012
    Last edited: Jul 12, 2012

    loganjb25 thread starter macrumors member

    Joined:
    Jul 11, 2012
    #10
    Hi guys, Thanks, I found i had the wrong version of redsn0w installed or running as such, now i have the right one, thanks again for your help, couldnt of done it without you....
     

Share This Page