Unlocking/Jailbreaking stock 2G iphone

Discussion in 'Jailbreaks and iOS Hacks' started by coolbreeze06, Nov 30, 2008.

  1. coolbreeze06 macrumors newbie

    Joined:
    Nov 30, 2008
    #1
    UPDATE:

    I have created a custom firmware (Pwnage) but keep getting a error message when restoring "The iPhone cannot be restored because of Unknown Error (1600).

    If I upgrade to the official apple 2.2 firmware can I then re-restore using custom or will I be stuck. I need the phone Unlocked cause I am with T-Mobile.

    Thanks



    Quick version of the story...

    My old 2G iPhone (Unlocked/Jailbroken) broke...I took it into Apple...and they gave me a new 2G iPhone. I assume it has 2.2 when I tried to use quickpwn v2.0 it said we are sorry we dont support your firmware.

    I also tried to just use DFU mode and use an earlier custom firmware created with quickpwn...it didnt work and now I am in DFU mode....

    Any advice no how to Unlock - Jailbreak - and get my phone out of DFU mode? I am with Tmobile.

    thank for the help!
     
  2. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #2
    Go to settings/general/about and verify your firmware first of all.

    Go to iClarified and find the instructions for your version of the firmware.

    FYI most of the 2G iPhones will probably have either 1.1.4 or 2.0 not 2.2.
     
  3. coolbreeze06 thread starter macrumors newbie

    Joined:
    Nov 30, 2008
    #3
    cool...

    I got the phone today and when I used quickpwn 2.0 it did not that is why I assumed it was 2.2. Dont they usually give out the new products with the most up to date software? If I upgrade to 2.2 legit...can I then restore with a custom 2.2 in quickpwn?

    Either way I cannot go to General/ect.../etc... because it is stuck in DFU mode...I do not want to restore to 2.2 b/c I dont want to be stuck there I am with Tmobile not AT&T
     
  4. k2snow macrumors member

    Joined:
    Aug 16, 2008
    #4
    IM having the exact same problem. Were you able to resolve it? I used both Quickpwn and Pwnage 2.2 on a 2.2 iPhone 2g. I know its been done, but i kept getting the 1600 message and occasionally, if im privileged enough a 1601.

    Jeff
     
  5. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #5
    Unplug the phone from the computer. Power the phone off. Hold down the home button as you reconnect the USB cable with the computer and the phone. Wait until you get a "connect to iTunes" screen. Then try to restore again....preferably with a 2.2 custom firmware built with PwnageTool.
     
  6. Eternal 28 macrumors 6502

    Joined:
    Apr 22, 2008
    #6
    I had the same error before and this is what I did, First restore to a stock 2.1 firmware then quickpwn that firmware. Then just hold option or shift for pc then restore and select the custom 2.2 firmware you would like to use. Do not use Dfu mode for this method.
     
  7. k2snow macrumors member

    Joined:
    Aug 16, 2008
    #7
    I just tried that and nothing... Same 1600 message. How annoying!
    I am still using 2.2 though, how am I able to restore back to 2.1 and QuickPwn or Pwnage for 2.1?
     

Share This Page