Unlocking question

Discussion in 'Jailbreaks and iOS Hacks' started by bolsen78, Oct 25, 2010.

  1. bolsen78 macrumors regular

    Joined:
    Aug 26, 2010
    #1
    I have an Iphone 3Gs that I am planning on selling. I have a JBed already but how come all the other basebands around my baseband can be unlocked? I do not understand that? My baseband is 05.14.02 I did not see that in the ultrasn0w in the Cydia app? How does it go from baseband 05.12.01 to 05.13.04? It sounds so stupid to be honest! Either that or I am just confused idk either way can someone explain it without being an a**hole about it?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    well bottom line there is no unlock for that baseband right now it's unsupported. there was a way to preserve the older baseband but for now your out of luck.. sorry no way for me not to be a *****. because I'm telling you what you don't want to hear. more info http://tipsneeded.com/baseband-05-14-02-unlock-ios/ you can also try this to downgrade not sure if it will work. http://www.blogsdna.com/12337/downg...seband-05-13-4-using-fuzzyband-downgrader.htm good luck hopefully new unlock will be out soon. I haven't seen much mention on twitter though.
     
  3. bolsen78 thread starter macrumors regular

    Joined:
    Aug 26, 2010
    #3
    No you are not being an ***** about it because you are just letting me know that I am not able to unlock the Iphone yet. I was just saying that because some PPl on here can be nasty. I can wait and sell it when an unlock is available as well maybe in November I am hearing. Thanks for the info I appreciate it a lot.
     
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
  5. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #5
    There have been other people who will make multiple posts about the same subject, but re-wording the question. Since it's obvious they won't take no, you have to be harsh.

     
  6. bolsen78 thread starter macrumors regular

    Joined:
    Aug 26, 2010
    #6
    Yes I realize that. But I can take a no and be patient if I have to wait for the unlock. If it happens in November then its not that far out actually. Plus it is my fault for updating the 3Gs to. But I figured I might get more money for it if I unlock it. I have the Iphone 4 now but even that one is only JBed to. Just have to wait.
     
  7. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    just wait for a new unlock if you want to sell it unlocked. Your 3GS BB is the latest version of it, so it's not stupid that ultrasn0w won't work for it since it doesn't work w/ the latest updated BB and yes it goes 05.12.01 to 05.13.04 to 05.14.02 on the 3GS and so on and then a newer updated BB is released yet again which will be 0.5.XX.XX...
     
  8. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #8
    Musclenerd gave the impression that the new unlock might come after 4.2 is released. However, he didn't guarantee it.
     

Share This Page