UnltraSnow Does not work on my FW 4.3.2 BB 06.15

Discussion in 'Jailbreaks and iOS Hacks' started by BlazingAMR, Apr 18, 2011.

  1. BlazingAMR macrumors newbie

    Joined:
    Apr 18, 2011
    #1
    Dears ,

    I have just upgraded my bb to 06.15 & installed the Ultrasnow from Cydia & it does not seem to work ,

    still got no network although i have signal bars ,

    plus the device gets very laggy sometimes specially when I try to search for the network manually & it searches for ever and never brings anything .

    I also feel that the battery is heating up slightly but noticeably more than usual after all.

    any advices :(
     
  2. Miker2210 macrumors newbie

    Joined:
    Apr 18, 2011
    #2
    Experiencing the same issues.
    Any clues about this?
     
  3. BlazingAMR thread starter macrumors newbie

    Joined:
    Apr 18, 2011
    #3
    Found it :)

    Dear Miker ,

    I have solved it :)

    using unltrasnow "Ultrasn0w Fixer For 4.3.2" ,

    all is here :
    http://www.redmondpie.com/unlock-io...th-ultrasn0w-fixer-for-4.3.2-how-to-tutorial/

    or in more simple ways :

    - log onto Cydia
    - in sources type : http://djay.com
    - download the source & install it .
    - Restart your phone & that's it

    if you faced errors in setting-up :"Ultrasn0w Fixer For 4.3.2" Don;t panic , i have faced errors in the set-up & after the donload from Ctdia was complete , i logged to the fixer & found nothing !!
    But then i set it up again & it appeared above the first broken one & i as able to set it up normally .

    Have Fun man & let me know what happened with you :)
     
  4. BlazingAMR thread starter macrumors newbie

    Joined:
    Apr 18, 2011
    #4
    about the battery thing , i read in the extensive search for unlocking & jailbreaking my ne Iphone in the past two days something about an APP called SAM , i think it has something to do with battery drainage & push notifications , search that up & tell me if u tried it ;)
     

Share This Page