Unmounted startup disk, permission???

Discussion in 'Mac Basics and Help' started by confux, Dec 11, 2005.

  1. confux macrumors newbie

    Dec 11, 2005
    sorry for my bad english-This moornig when i swich on the computer it's ask me to change the hd permission , i don't know why, and i 've done.
    When i start up i can't see my start up disk so I boot with another drive - i've got two internal drive , maxtor 120 giga. I 've tried to repair with disk utility the startup disk but it wasn't possible, I tried to start up with system 9 but it's the same things. I'm not be able to use the terminal. someone could you halp me?

    Attached Files:

  2. mklos macrumors 68000


    Dec 4, 2002
    My house!
    Can you login as "root" and then repair permissions on the internal HD? If you're the root user, you have complete access to anything. Be sure to disable this when you're done. Its a MAJOR security issue if you forget.

    If you can't do that then, can you boot from the OS X Installer CD or DVD, and then run a repair of permissions? Can you run a repair of OS X (archive and install)?

Share This Page