UNO, Firefox and Grapple

iTwitch

macrumors 6502a
Original poster
Mar 30, 2006
619
0
East of the Mississippi
I've been using UNO 1.3 and Firefox with the Grapple(UNO) theme but because of the small apple and spotlight icons I dropped back to UNO 1.2, thanks Mad Jew. After downgrading I remembered the Grapple website saying to use UNO 1.3, so am I inviting trouble? Firefox seems ok but should I expect it to blow-up?
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
6
Adelaide, Australia
No worries mate. :p

It does seem to ask for UNO 1.3 but it doesn't explicitly say you must be running 1.3. I can't imagine it'd do anything too drastic to your machine. If things start acting buggy then just reinstall 1.3. :)