Unofficial 1.1.3 firmware jailbreaking discussion

Discussion in 'Jailbreaks and iOS Hacks' started by mrat93, Jan 15, 2008.

  1. mrat93 macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #1
    Just so there aren't too many threads on the topic, please discuss any problems, warnings, tips or latest news on downgrading and jailbreaking an iPhone running the new 1.1.3 firmware.
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    I suppose the first warning would be not to install 113 Prep and to wait for the dust to settle a bit before rushing in.
     
  3. MisterEd macrumors 6502

    Joined:
    Jan 2, 2006
    #3
    Do you think 1.1.3 will be jailbroken at all? From what I've seen, Apple seem to have patched up pretty much all of the loopholes now. I guess you're right, everyone just has to wait and see...

    Ed
     
  4. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #4
    Mod - Thanks for the reminder! If I wasn't so in love with iPhysics, I'd go ahead and up to 1.1.3 at this point. Nice update.
     
  5. Lord Sandwich macrumors regular

    Joined:
    Apr 29, 2005
    #5
    Well, technically 1.1.2 wasn't jailbroken either, just "prepped" so that you could upgrade from a jailbroken 1.1.1 and still keep Installer.app.

    I think the main hindrance at this point would be if the community decided to skip 1.1.3 and wait for the SDK.
     
  6. cubbie5150 macrumors 6502a

    cubbie5150

    Joined:
    Mar 4, 2007
    #6
    That's what I'm going to do...await SDK before I even think of updating firmware (I have a 1.1.2 OTB, jailbroken)...
     
  7. MrT8064 macrumors 6502a

    MrT8064

    Joined:
    Jun 7, 2006
    Location:
    UK
    #7
    I have a fully unlocked iPhone running 1.1.1 (bought on launch day)

    do you think there will be any way to get the SKD update running on this iPhone eventually?
     
  8. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #8
    It's highly unlikely, because apple will likely issue another update in preperation of the SDK...
     
  9. AncientOracle macrumors newbie

    AncientOracle

    Joined:
    Jan 17, 2008
    #9
    I upgraded to 1.1.3. (sigh)

    I jailbroke my 1.1.2 and was styling and having fun, then Google had to have that nifty update, that I JUST HAD TO HAVE, so I pushed my phone up to 1.1.3 and got it, but now I'm dealing with the hum-drum interface once again!

    Yep I should have waited... and so should you all too, unless you HAVE to have the Google feature - and want to re-arrange your icon layout.. :eek:
     
  10. Ryan1524 macrumors 68000

    Ryan1524

    Joined:
    Apr 9, 2003
    Location:
    Canada GTA
    #10
    I just found out that the previous owner left an ATT sim card in the phone. I'm currently waiting for the StealthSim to come in the main (to use with Rogers network). This sim is most likely a dead one, but do you think this will allow me to upgrade to 1.1.3, activate, and then use the StealthSIM as normal?


    I'm currently very wary of this, since my 1.1.2. is working perfectly. So I'm not going to do anything stupid. I'm just wondering if anybody has tried this, especially those in the states.
     
  11. brent911055 macrumors newbie

    Joined:
    Nov 27, 2007
    #11
    Don't do it!!!

    I had an unlocked 1.1.2 with bootloader 4.6 unlocked with a Turbo Sim. My phone is no longer unlocked. Worse, you can not downgrade the firmware or the baseband. Now i'm pretty much stuck with an ibrick.

    Is Apple going to start making 1.1.3 standard anytime soon?:eek:
     
  12. brent911055 macrumors newbie

    Joined:
    Nov 27, 2007
    #12
    Forgot to mention, once you upgrade the firmware to 1.1.3 and attempt to downgrade back to 1.1.2 or lower (i've taken it back down to 1.0.0), the baseband from firmware 1.1.3 is still there. In firmwares 1-1.0.2, you can kick it out of recovery mode, but the phone does not recognize the Turbo Sim. The third party applicator can still be installed, but your left with an ipod.

    In versions 1.1.1-1.1.2, the phone will not kick out of recovery mode or do anything. I'm not an ATT user, so i just wound up buying a new iphone and putting the other one on ebay to see if I can make up for the loss.

    My advise is not to update to 1.1.3 until someone finds a way to unlock it and jailbreak it.
     
  13. yanks4sure macrumors newbie

    Joined:
    Aug 3, 2007
  14. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #14
    George Hotz, sound familiar?, has found a hardware unlock for the iPhone. A software unlock/jailbreak should be here soon...
     
  15. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #15
    I can wait the few weeks until the SDK is released. It shouldn't be too long now.
     
  16. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #16
    Had someone asked me for help because had updated to 1.1.3 on his unlocked iPhone (bad idea).

    Tried a couple hours. No luck.

    1.1.3:
    no slider

    Attempts to restore to 1.1.1 or 1.1.2 results in
    - Error 1
    - Error 1604
     
  17. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #17
    Yeah its useless until a jailbreak method is released, and it wont be until after the next update presumably at the release of the SDK...
     

Share This Page