iPad Unrecgnized Device : iPad 2,2 Activation problem with ios 7.0.4

Discussion in 'iPad' started by hamza.dastagir, Feb 21, 2014.

  1. hamza.dastagir macrumors newbie

    Joined:
    Feb 21, 2014
    #1
    Hey guys i have a iPad 2 GSM model A1396 previously it was working fine but after an apple update OTA it got stuck . I update it to ios 7.0.4 but every time it is stuck on this activation screen .

    After the restore
    1. Ask for language
    2. Ask for country
    3. Select wifi or connect to itunes

    and then this message is displayed to me.

    " We are sorry, the ipad you connected is not recognized and cannot be activated for service. We recoment you visit nearest apple store for more information "


    kindly help me out .

    I dont have the shsh blob of 6.1.3 i downloaded them from cydia but ifaith is not compatible to bind them

    i even tried downgrading to 6.1.3 but still no use

    if any one cannot give a solution kindly tel me the reason this message is displayed because there is no login screen and the is no ipad is stolen message

    this the name of ipsw currently installed
    "iPad2,2_7.0.4_11B554a_Restore"
    would appreciate any help given.
     
  2. hamza.dastagir thread starter macrumors newbie

    Joined:
    Feb 21, 2014
    #2
    just installed 7.1 beta 2 but ask for devloper account but itunes give sync option and set up new device option .
    7.0.4 give same error
     
  3. hamza.dastagir thread starter macrumors newbie

    Joined:
    Feb 21, 2014
    #3
    cmon guys i need some help here in deep **** right now
     
  4. MinEderPlayz macrumors 6502a

    MinEderPlayz

    Joined:
    Aug 3, 2013
    Location:
    Hamburg, Germany
    #4
    Well...
    You are not supposed to have iOS beta software if you are not part of the iOS Developer Program. Thus you won't succeed when running a beta.
    Did you legally obtain your iPad 2? Because usually, those things don't happen, and the standard iPad version is iPad2,1 afaik.
     
  5. hamza.dastagir thread starter macrumors newbie

    Joined:
    Feb 21, 2014
    #5
    The iPad was reageally obtained and its iPad2,2 version ios i am using atleast with 7.1 it shows me sync option like contacts and other just that i asked to register UDID with Apple developer account and it was just a test run .

    But 7.0.4 and 7.0.6 both gives the same result of unrecognized device .

    show i try iPad2,1 ios on this iPad2
     

Share This Page