iPod Unrecognised Nano

tringo

macrumors regular
Original poster
Aug 30, 2006
179
0
I have had my nano for about 6 months and it has stopped showing up in iTunes.

I tried all the things that Apple recommends in the troubleshooting guide and it still doesn't work.

Anyone else had this problem?
 

tringo

macrumors regular
Original poster
Aug 30, 2006
179
0
It isn't even showing up in the computer.

First an autoplay screen comes up then nothing happens. I checked in My Computer and it isn't there. And the Nano screen says "do not disconnect."
 

Aperture

macrumors 68000
Mar 19, 2006
1,877
0
PA
I had the same problem. Download the iPod software and when the prompt comes up (after the program installs, and you click on "iPod Updater" or whatever in "Utilities") it has two options. Hit "Restore"
 

tringo

macrumors regular
Original poster
Aug 30, 2006
179
0
tringo said:
It isn't even showing up in the computer.

First an autoplay screen comes up then nothing happens. I checked in My Computer and it isn't there. And the Nano screen says "do not disconnect."
Edit, sorry, it is now in My Computer as a removable disk.

I checked in Winamp because I use my other ipod in Winamp and the nano hasn't shown up there either.

schaef2493 said:
I had the same problem. Download the iPod software and when the prompt comes up (after the program installs, and you click on "iPod Updater" or whatever in "Utilities") it has two options. Hit "Restore"
thanks for that. Will try it now.
 

tringo

macrumors regular
Original poster
Aug 30, 2006
179
0
schaef2493 said:
I had the same problem. Download the iPod software and when the prompt comes up (after the program installs, and you click on "iPod Updater" or whatever in "Utilities") it has two options. Hit "Restore"
You're my hero, thanks a lot.

My baby's back!!