Unresolved: Wireless mouse lag when in clamshell mode

Discussion in 'Mac Accessories' started by Hog Milanese, Oct 30, 2013.

  1. Hog Milanese macrumors regular

    Hog Milanese

    Joined:
    Mar 19, 2012
    Location:
    Pacific Northwest
    #1
    After days and days of searching, it has become clear to me that Apple has yet to address an issue that has plagued Mac notebooks for at least the past 7–8 years.

    When in clamshell mode, any MacBook connected to an external display (any display, via any method) will result in "lag" or "stutters" with mouse cursor movement. This occurs with both Bluetooth mice and USB/wireless mice.

    This is not new to Mavericks, nor does it seem specific to any particular MacBook, monitor, cable, etc.

    Why has this not been fixed? Why is there no solution?

    I've looked far and wide, and it has not been resolved or responded to directly at any point in time.

    Anyone out there that has actually found a real solution or fix for this problem? And no, leaving the MacBook lid slightly open is not a true solution. There shouldn't be any reason why a MacBook can't operate smoothly in clamshell mode, and this has been going on for YEARS. :confused:
     
  2. gas1970 macrumors newbie

    Joined:
    Jan 5, 2014
    #2
    Hello,
    I have the SAME problem.
    I was using external DELL monitor in clamshell mode connected via mini-display port) with OS X Lion with NO ISSUE, NO LAG, ALL WAS PERFECT.

    After upgrading to OS X Mavericks, the mouse lag has begun.
    The problem is more frequent when I put the mac into stop mode and then wake it using the macig mouse.
    Sometimes it looks like the bluetooth devices do not reconnect; keyboard and mouse do not respond and I must open the lid and manually enable/disable bluetooth.
    This is actually a very annoying issue.
    Hope Apple will fix this shortly, but I don't think this will happen shortly :mad:
    So my workaround is to use the mac with the lid open... :mad::mad::mad:
     

Share This Page