Unresponsive CPU

Discussion in 'Mac Pro' started by Chilz0r, Jan 25, 2009.

  1. Chilz0r macrumors regular

    Joined:
    Jul 20, 2007
    #1
    Having some really strange behaviour from my Mac Pro (2008) today. I was trying out Windows 7 build 7000 (HDD is partitioned) and rebooted back into OS X, however it would just sit there with the grey Apple logo and spinning circle. So I restarted again holding down the alt key and selected OS X again but the same problem occured. Booted the OS X installation disc and did a repair permissions and repair disk, restarted and same thing happened again. Booted into console with Command-S and ran "fsck -y -f" and still couldn't get into OS X.

    I tried one last time with Command-V and this came out:

    [​IMG]
    [​IMG]
    [​IMG]

    Has anybody experienced this before? I do have AppleCare.
     
  2. TrapOx macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Denver
    #2
    Apple doesn't support the installation of W7, just XP and Vista. If that caused it then you may be SOL.
     
  3. Chilz0r thread starter macrumors regular

    Joined:
    Jul 20, 2007
    #3
    Okay well I did a re-install of OS X and now everything is backup and working. I had one kernel panic again stating:

    Code:
    Tue Jan 27 17:26:16 2009
    Machine-check capabilities (cpu 2) 0x0000000000000806:
     family: 6 model: 23 stepping: 6 microcode: 1547
     Intel(R) Xeon(R) CPU           E5462  @ 2.80GHz
     6 error-reporting banks
     threshold-based error status present
    Machine-check status 0x0000000000000005:
     restart IP valid
     machine-check in progress
    MCA error-reporting registers:
     IA32_MC0_STATUS(0x401): 0x1000000020000000 invalid
     IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid
     IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid
     IA32_MC3_STATUS(0x40d): 0x0020000000000000 invalid
     IA32_MC4_STATUS(0x411): 0x0000000000000011 invalid
     IA32_MC5_STATUS(0x415): 0xb200000084200e0f valid
      MCA error code:            0x0e0f
      Model specific error code: 0x8420
      Other information:         0x00000000
      Threshold-based status:    No tracking
      Status bits:
       Processor context corrupt
       Error enabled
       Uncorrected error
    panic(cpu 2 caller 0x001A95D2): Machine Check at 0x7cab2b9b, thread:0xeabbc80, trapno:0x12, err:0x0, registers:
    CR0: 0x8001003b, CR2: 0x000056c0, CR3: 0x00ce9000, CR4: 0x00000660
    EAX: 0x00000000, EBX: 0x00000000, ECX: 0x00000007, EDX: 0x76694210
    ESP: 0x7c7038e8, EBP: 0x7c7038e8, ESI: 0x0e2b6900, EDI: 0x0e20c000
    EFL: 0x00000002, EIP: 0x7cab2b9b
    
    Backtrace (CPU 2), Frame : Return Address (4 potential args on stack)
    0x7cba1fb8 : 0x12b4f3 (0x45b13c 0x7cba1fec 0x1335e4 0x0) 
    0x7cba2008 : 0x1a95d2 (0x4643f8 0x7cab2b9b 0xeabbc80 0x12) 
    0x7cba20e8 : 0x1a11e3 (0x7cba2100 0x0 0x0 0x0) 
    Backtrace terminated-invalid frame pointer 0x7c7038e8
    
    BSD process name corresponding to current thread: loginwindow
    
    Mac OS version:
    9G55
    
    Kernel version:
    Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
    System model name: MacPro3,1 (Mac-F42C88C8)
    
    and that was it. I've done some stress testing by running CPUTest.app however my AirPort Extreme card is not even showing up in System Preferences or System Profiler. Definitely going to call AppleCare tomorrow and get this solved.
     

Share This Page