Unsolvable Problem (Unmovable Alias + Error Code -8060)

Discussion in 'Mac Basics and Help' started by Dark Void, Jul 2, 2011.

  1. Dark Void, Jul 2, 2011
    Last edited by a moderator: Jul 3, 2011

    Dark Void macrumors 68030

    Dark Void

    Jun 1, 2011

    I posted this in the "Your GeekTool Scripts" thread but thought I would receive a bit more help if I had posted it as a separate thread in this sub-forum.

    I'm not really sure what to do here and I need some help. There are these .plist alias files related to GeekTool on my Mac that I cannot seem to delete. I suppose they were created when I was using the prefpane and using shell commands, as they are all geeklet.shell.plist files.

    These files have nothing on them, display "Calculating Size" for the size of the document, have no Name & Extension, Preview, and my Sharing and Permissions states that "you have unknown access." They don't even have a containing folder. I can move them but not relocate them in any way. They do not show up in my Library folder and they only show up in a System Files Finder search.

    EDIT: When I click on them I have the option to "Delete Alias" (doesn't work of course), "Fix Alias" (doesn't work..) and "Ok." When I click "Open" inside the "Fix Alias" option I get Error Code -8060 when trying to open it.

    Anyone know how I can go about deleting these?

    Thank you.
  2. Dark Void, Jul 3, 2011
    Last edited by a moderator: Jul 3, 2011

    Dark Void thread starter macrumors 68030

    Dark Void

    Jun 1, 2011
    I edited the original post with more information. Here is a list of things that I have tried:

    - Dragging them to various locations (also while hold down cmd; Trash being my #1 desired location)

    - Creating a folder to store them and trash that (they cannot be moved out of the file search)

    - Restarting and attempting to do preform these tasks

    Have I discovered (more/less) an unsolvable fix? I googled my life away and I found one similar occurrences but there were either no replies or one reply with things that I have already tried.

    Anyone have a solution?

    EDIT: It's not unsolvable after all! It seemed to have been some sort of display bug or glitch within Finder. Like I had said, they were not present in my Library folder which is what leads me to believe such. However, they were constantly being shown no matter how many times I searched "GeekTool" or "Geeklet" separately in a System Files search. What I did was simply switch the search from "This Mac" to "Desktop" (Desktop displyed 0 items) and then back to "This Mac" and it left only the one file that was actually necessary - the .plist GeekTool file with my actual scripts on it. Therefore, I am certain it was some sort of display bug.

    If anyone has similar problems, try out what I did and see if it fixes your problem. Farewell. =P
  3. altelectric macrumors newbie

    Nov 13, 2012
    Hey Dark Void.

    I had the same problem, and what i did to solve was:

    1. Grab a random file and try to put into the folder.
    2. A dialog box should appear saying there is a problem with the alias or something like that.
    3. Three options on the dialog box: Erase folder, Fix alias and Cancel (i can't remember exactly. What i remember is that the Erase folder option doesn't work).
    4. Choose Fix alias.
    5. A new window opens (telling you to select the folder or file that has the correct alias).
    6. On that window go to the folder that contains the folder with the issue, and just grab it and trash it.
    7. Cancel the operation.
    8. Restart and check.

    Hope that helps!

Share This Page