Unsuccessful at erasing Macintosh HD

Discussion in 'OS X El Capitan (10.11)' started by FreemanW, Dec 18, 2015.

  1. FreemanW macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #1
    Got my iMac back from the 3TB Seagate recall warranty service. The repair by an "Apple Authorized Service Provider" was the fodder for another thread of disaster.

    My goal has been to wipe my new Fusion volume and execute a fresh install of El Capitan. As an aside, the AASP did return the unit with El Capitan, all up to date. Don't ask me why and I'll tell you no lies. Basically, this particular Southern Oregon service provider is horrible and I do not trust their work. We'll leave it at that.

    So, once I cleaned all of the finger grease smears off of my glass screen and all the hot chocolate sneeze spittle off the back of my iMac; I set it up on my desk and using Carbon Copy Cloner, I cloned my last up-to-date Yosemite image shot immediately prior to taking it in for service on 12/2/2015.

    I then downloaded "Install OS X El Capitan.app" and used DiskMaker X 5 to create an 8GB USB Flash drive.

    I then proceed to boot using the option key and select the USB drive "OS X 10.11 Install Disk - 10.11.2", open Disk Utility, highlight Macintosh HD and click "Erase". This results in a Stop sign symbol and error, the process failed.

    I've ended up with an El Capitan upgrade over the Yosemite. I would still like to solve what I was or wasn't doing wrong that prevented a successful wipe or nuke-n-pave of the "Fusion" drive. This is really the Cliff Notes version of me hammering on the Mount feature, Erase feature, looking for a WTF button, restarting, well, you get the idea. All of the online guides have me wondering what the Hell I'm doing wrong.
     
  2. FreemanW, Dec 18, 2015
    Last edited: Dec 18, 2015

    FreemanW thread starter macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #2
    Well, I thought I had solved the issue with the steps in this thread:
    https://discussions.apple.com/thread/7255973?start=0&tstart=0

    However, now Disk Utility begins the erase/unmounts process and the iMac spontaneously reboots.

    Not encouraging.

    I suppose it can't hurt to reveal that prior to taking it in for the Seagate recall, the drive checked out fine in Disk Utility but the unit failed to return a Serial Number in the "About This Mac" dialog window. It showed "Unavailable". Maybe the logic board is taking a powder?

    Then again, this may be nothing more than a maturity issue with the new Disk Utility in the 10.11.2 environment.
     
  3. FreemanW thread starter macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #3
    Ah, thank you for the response.
    While I was running the iMac using the Yosemite install on an CCC image on a 3TB MyBook USB 3.0 external, the "Macintosh HD" actually showed "Offline" couldn't get at it for all the love or money in the world.

    This was (naturally) discovered after I had ponied up the cash for Disk Warrior 5. Ah, life always at the ready with its sense of humor.

    I ended up booting with the "Option" key, nothing else, no disc in the Superdrive and no flash drive in a USB port. Initiated the long process of another install of OS X El Capitan. This remedied whatever issue(s) I may have created with the volume.

    Booted to the MyBook Yosemite CCC image once more, and I am now successfully cloning the Macintosh HD with the Yosemite image.

    Life will be good when I go vertical in the morning. Going face-down in the burnout pit now.

    Thanks again! ;)
     
  4. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #4
    ***
    Is the link a mistake???
    What has this company chargng (quite high fees) for making resumes and CVs...to do with the wishes of the thread starter?
    Is it some new kind of advertising? :confused:
    Are you in charge of it?
    (who knows...) :rolleyes:
    Ed
     
  5. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #5
    Its a spam post. I've reported it.
     
  6. FreemanW thread starter macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #6
    As a follow up and background information for anyone watching the thread . . . .

    Things did not go so well. I ended up with the screen shot below . . . .

    iMac_Fail_Screen.jpg

    I ran the extended Apple Diagnostics, "No problem found".

    Turns out it must have been a software issue, well, yeah, I know that now. This screen was precipitated with spontaneous shutdowns and failures to boot.

    After a wonderful telephone call with Michelle at AppleCare, problem resolved, quite possibly for good. She shot me a couple of Apple articles articulating procedures to engage if it goes pear shaped again. We ended up booting into the Recovery Partition, going into Disk Utility (which was the Yosemite DU) and running "Verify Disk" and "Repair Disk", then restarting.

    That resulted in me logging into my Yosemite desktop and everything is right with the World. Yaaay, life is good.
     

Share This Page