Unsupported 4k monitors ??

Discussion in 'macOS Sierra (10.12)' started by mrwuid, Mar 21, 2017.

  1. mrwuid macrumors newbie

    Joined:
    Mar 21, 2017
    #1
    Hi,
    Hoping someone here may have faced similar issues and prevailed...
    I have a Macbook Pro Retina 13 inch early 2013 which I am trying to connect to a cheap 4k monitor.
    When I connect it only offers resolutions up to 1920x1080 (have tried the option key on display preferences etc). SwitchResX will scale it up - but the monitor is still only receiving 1920x1080.
    The monitor works fine at 3840x2160 on my linux and windows desktops. My Macbook also happily drives a Dell 4K Monitor at work up to 3840x2160.
    So why does my mac not like this monitor ? Is there a way to force it to a higher resolution ?
    Thanks,
    Michael
     
  2. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    What kind of a -connection/cable- are you using?
     
  3. mrwuid thread starter macrumors newbie

    Joined:
    Mar 21, 2017
    #3
    I have been using a mini-display port to display port cable (plugged in to the thunderbolt ports. Same cable has worked fine on the work monitor - but not for the home one (or at least it works - but only at 1920x1080)...
     

Share This Page