Untether 5.0

cmoroy

macrumors newbie
Original poster
Dec 25, 2009
25
0
I know there was talk a while back but was there ever a way to upgrade my tethered JB on IP4 for 5.0?... I tried doing a full restore back to stock to get 5.0.1 but I cannot restore it so I need other options.
 
Last edited:

Ksizzle9

macrumors 6502a
Apr 15, 2011
566
0
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

You should just be able to use the latest redsnow, idk if you need to preserve baseband but that's an option. I can't really answer your question thoroughly without more detail, if you give me a bit more detail I will certainly try.
 
Comment

maturola

macrumors 68040
Oct 29, 2007
3,863
1
Atlanta, GA
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

You should just be able to use the latest redsnow, idk if you need to preserve baseband but that's an option. I can't really answer your question thoroughly without more detail, if you give me a bit more detail I will certainly try.
Correct, some more detail is needed.

Why can;t you restore? are you getting an error? what error?

If all you want to do is go from 5.0 tethered to untethered, then just run Redsnow again and you will be untethered.
 
Comment

Axgema

macrumors newbie
Jan 12, 2012
13
0
Wirelessly posted (Mozilla/5.0 (iPod; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Mobile/9A405)

Use redsnow 0.9.10b4 ithink it is
If your idevice is on recovery mode then still download redsnow ans go to extras and pick "get out of recovery mode from iTunes restore error" If not i Would enter dfu mode
Jeez stupid autocorrect....wont let me type right
 
Comment

cmoroy

macrumors newbie
Original poster
Dec 25, 2009
25
0
i think I got error 21 or 22 its been about a week since i tried to restore. what other details do yall need?
 
Comment

thelatinist

macrumors 603
Aug 15, 2009
5,934
49
Connecticut, USA
Hmm. Chronic-Dev promised a Corona 5.0 Untether package when they released the 5.0.1 untether, but I don't see it in Cydia. Have you tried contacting someone at Chronic-Dev?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.