Untethered JB For iPad1 4.3.2 Out!

Discussion in 'iPad Hacks' started by Ultrafire88, Apr 18, 2011.

  1. Ultrafire88, Apr 18, 2011
    Last edited: Apr 19, 2011
  2. ericlin0122 macrumors member

    Joined:
    Sep 10, 2010
  3. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #3
  4. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Minneapolis
    #4
    Who on earth even has an iPad 1 with 4.3.2? If you have an iPad 1 you probably have a jailbreak and are on a lower firmware... The jailbreaking developers need to change their priorities to jailbreaking the iPad 2 not the iPad 1.
     
  5. Ultrafire88 thread starter macrumors newbie

    Joined:
    Apr 16, 2011
    #5
    Actually, I do! I had a jb iPad1 on 4.3.1 until last week when it developed a usb connection fault. Got a replacement iPad just 1-2 days after the release of 4.3.2 so I have been waiting for the untethered jb :)
     
  6. apunkrockmonk macrumors 6502a

    apunkrockmonk

    Joined:
    Nov 20, 2005
    Location:
    Rochester, NY
    #6
    FYI, I got a replacement iP4 about 4 hours ago from my local Apple store, at the time Apple was still signing 4.3.1 SHSHs. I'm sure they won't be for much longer though.
     
  7. Ultrafire88 thread starter macrumors newbie

    Joined:
    Apr 16, 2011
    #7
    oh, that's good to know. in my case, i had prob trying to update my replacement iPad from the stock IOS 3.2 it came with so had to go back to the service centre to have them update for me to 4.3.2.

    just did the jb and it seems to work very well
     
  8. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #8
    Not all the jailbreaking developers have an ipad 2. I'm sure if you sent them one they would be happy to be working on it. So rather than complain, do your part, send them an ipad 2. Otherwise, can it and be grateful.
     
  9. gigaguy macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #9
    Most jailbreaks center on the iPhone, there's what, 10-20x as many iPhones as iPads. plus the iPad 2 is a month old and brand new hardware. the iPhone 4 is what 6-8 months old. and the iPod Touch4 has been out a while. I did the jalibreak on my Touch 4. this is an amazing machine, the screen shows what the iPad could..will be in iPad3.
     
  10. ShiftyGray macrumors regular

    Joined:
    May 19, 2010
    #10
    Comex seems to be doing fine.
     
  11. Carl G35c macrumors 6502

    Joined:
    Aug 14, 2008
    #11
    pretty douchey statement, btw theres over 15mm iPad 1s sold in 2010
     
  12. mrrippey macrumors regular

    Joined:
    Apr 7, 2009
    #12
    i got iPad 1's..

    I got two iPad 1's for my sons and I tried using TinyUmbrella to save their SHSH's and could not. I do not think 4.3.1 is being signed anymore

    -Rippey
     
  13. dacalo macrumors member

    Joined:
    May 10, 2009
    #13
    Did you uncheck under advanced get SHSH from Cydia? Cydia was having problems and I was able to get it from Apple directly doing this last night. It may be too late now though.
     
  14. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #14
    How do you come to that strange conclusion?
     
  15. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  16. Mattstkc macrumors 6502a

    Mattstkc

    Joined:
    Dec 8, 2009
    Location:
    Chicago, IL
    #16
    yeah if he can figure out how to do it without including proprietary code.. the wait continues....
     
  17. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #17
    More people than have an ipad 2.

    You are so way off base it's sad.
     
  18. musicmax macrumors member

    Joined:
    Aug 11, 2009
    #18
    Yeah and 14,999,999 of them are on 4.3.1 or before.
     
  19. musicmax macrumors member

    Joined:
    Aug 11, 2009
    #19
    We hate you too. And there's more of us. :p
     
  20. themacboy macrumors newbie

    Joined:
    Feb 28, 2011
    Location:
    Rockville, MD
    #20
    I'm on a MacBook C2D 10.7 trying to jailbreak an iPad 1G 4.3.2 with Redsn0w 0.9.6rc14 and it works fine until right after DFU mode. It exploits with Limerain and then my computer crashes (the gray screen that says that you have to restart your computer). Any ideas?
     
  21. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Minneapolis
    #21
    true. That was my point. I know more people have iPad 1's but im sure nobody interested in a jailbreak is on 4.3.2 with an ipad 1.
     

Share This Page