"Untitled" pop up windows

Discussion in 'Mac Basics and Help' started by brianjstafford, Nov 28, 2013.

  1. brianjstafford, Nov 28, 2013
    Last edited: Nov 28, 2013

    brianjstafford macrumors newbie

    Joined:
    Nov 28, 2013
    #1
    Happy Thanksgiving to you all.

    I have been a mac user for an entire year this month and, as most converts will declare, I will never go back to using PCs. The issues that I have had thus far have been minimal and are usually resolved within moments.

    The issue that I have now is one that i cannot find any information on. For the last three days, Pop up windows titled "Untitled" have been popping up behind the active window. They are full sized windows and pop up when I click on links from any number of web sites and sometimes just by clicking blank areas beside text. When I try clicking the same link or blank area gain, the pop up does not reappear.

    As of yet, I can find no discernible pattern. There seems to be a randomness about them; only popping up every so often. Sometimes I do not see it happening, and I will have a stack of eight or nine of them (Untitled 2, Untitled 3 &c).

    I checked my pop up blocking setting and it is set to block them. Has anyone else been experiencing this? Any thoughts or advice would be most appreciated.
     
  2. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
  3. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #3
    I am using Safari
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Open up Safari's Preferences in in the Preferences portion 'Security' check the box for "Block pop-up windows". This should help.
     
  5. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #5
    Thank you for your reply, but as I stated in my original posting, I have already done that. Any other suggestions?
     
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #6
    An example of a website that's doing this might help.
     
  7. Peace, Nov 28, 2013
    Last edited: Nov 28, 2013

    Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    That and the O/S being used.
     
  8. brianjstafford, Nov 28, 2013
    Last edited: Nov 28, 2013

    brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #8
    As I stated previously in the original posting, it happens randomly on different websites. I can click on the exact same thing immediately afterward and it will not happen again. It sometimes will happen again on the same places later and sometimes not. It has done it on Google, my blog, numerous other forums and blogs (including this one), Ebay, TheBlaze, Craiglist, and on and on.

    My operating system is Maverick and I am in my iMac.

    (edit) I just clicked around on a few things here and when I clicked on the "Mac Blog" tab on the top of this page, it popped an Untitled window up in the background. Then, when I clicked on it again, it didn't do it. Then, I went to the Netfllix instant viewing and played a movie. When I clicked the option to make it full screen, another Untitled window popped up.
     
  9. redAPPLE macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #9
    hi OP.

    a screenshot might help us decipher the problem...
     
  10. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #10
    Ok. Here is a screenshot of a blank window behind this page. It popped up when I clicked to reply.
     

    Attached Files:

  11. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #11
    Am I to believe that I am the only one experiencing this?
     
  12. Dark Dragoon macrumors 6502a

    Dark Dragoon

    Joined:
    Jul 28, 2006
    Location:
    UK
    #12
    I've not seen this happen before, well rather not on sites like Macrumors.

    Do you have any plugins active? If so I would disable them to see if one of them is the cause.
    The same goes for any other types of 3rd party modifications if you've applied any to Safari.

    Your search bar seems to have been modified, not sure what "Startpage" is (and I assume its also related to the icon on the far right of the search bar), but that may be worth disabling as well.
     
  13. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #13
    I started to use Opera and found that the issue was not occurring there, so I decided to uninstall Safari and reinstall it fresh. I exported my Safari bookmarks ti Opera. For some reason, I decided to remove Glims before removing Safari. After removing Glims, I decided to try using Safari for a while and, lo and behold, The issue has not happened since.

    So, in this case, the removal of a plug-in was indeed the solution. Thank you for your advice.
     
  14. mikky7 macrumors newbie

    Joined:
    Dec 2, 2013
    #14
    Is this with Safari? Firefox? Chrome? Crome? Opera?
     
  15. brianjstafford thread starter macrumors newbie

    Joined:
    Nov 28, 2013
    #15
    What the heck is it with people on this forum that prevents them from following the conversation? If you, milky, would read the previous entries in this thread, you would see that I have stated very clearly that I am using Safari. I have also stated that the issue has been resolved.
     

Share This Page