unusable iPhone - won't charge, power up or DFU...

Discussion in 'iPhone' started by Danindub, Jul 28, 2008.

  1. Danindub macrumors member

    Joined:
    Jul 28, 2008
    #1
    Hi All,

    I have very weird, and serious problem with my iPhone (not 3G one).

    It doesn't operate in network (or country...) it was purchased in, so i was running on it firmware jailbroken and unlocked 1.1.3, and then 1.1.4 (with iLiverty+) and bootloader downgraded from 4.6 to 3.9. Everything worked perfect.

    Last week, just after Pwned 2.0 was released, being on holidays, i decided to upgrade it to 2.0. So i did, and phone seemd to work great. It charged and synchronized with no problems.

    I came back from my holidays yesterday and eventually after 3 days of using 2.0 firmware got to connect the phone to wi-fi. Cydila reported 10 new updates, including some core something... and recomended to install them. So i did...

    Everything went fine, until my phone's battery start dying (20%), and i decided to connect it to my PC. for some reason, however, there was no device connected sound, iTunes didn't start up, phone didn't charge. I restarted laptop few times, restarter iPhone. no luck. So i decide to try with my MacBook, but also with no luck. iTunes, iLiberty, or even operating system doesn't see iPhone, and iPhone can't see PC...

    I decided to connect iPhone to my iPod speakers. iPhone sees device, even plays music though it. but doesn't charge. as far as i remember, it never this on those speakers, so fair enough... seems like connector is working though

    I tried to put phone info DFU several times, with no luck. for some reason, when i hold Menu and power button, after screens go dark, even though i still hold the buttons, phone begin to start up in regular mode. I tried few different ways, with no luck :( obviously, since iTunes doesn't see iPhone, on any PC, Restore is not an option...

    eventyally battery drained completly, now if i press power button i'm getting red battery icon and symbols to connect phone to power source. when i connect it to any of the computers - nothing. interestingly enough when i connect iphone to wall charger, the screen comes on, and the red battery and request for power are showing up for few seconds. it doesn't charge however...

    I completly have no idea what's wrong and what can i possibly do...

    any suggestions? anything apart from thowing phone out the window?

    Please, help!!!
     
  2. greenmymac macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #2
    Try this.... turn on the phone and right when you turn it on hit the home button and let go of the power button.. that should put it in DFU mode for you.. if not since you unlocked it.... its out of warrenty?!?!
     
  3. Danindub thread starter macrumors member

    Joined:
    Jul 28, 2008
    #3
    Will try when i get home, but please remember the phone's battery is almost completly drained, so i wouldn't be surprised if it didn't want to jum in recovery mode...

    it is out of warranty, cause 1) it's unlocked and jailbrokenm 2) it's used in different country than purchased (Apple doesn't fix American's iphones in Europe and vice-versa)... official reason they gave me was, that they don't have AT&T-locked iPhones in Europe's repair centre...
     
  4. Danindub thread starter macrumors member

    Joined:
    Jul 28, 2008
    #4
    no luck, again red battery and icon to connect the power source :(
     
  5. Danindub thread starter macrumors member

    Joined:
    Jul 28, 2008
    #5
    I'm considering selling this iPhone as malfunctioning on ebay...

    make sense?
     
  6. Ori macrumors 6502

    Joined:
    Jun 18, 2008
    #6
    tried using the wall charger? That may charge it. Could it be your usb port nor working on your computer. Happened to me as it failed to fire up my portable hard drive. Try the wall charger first!
     
  7. Danindub thread starter macrumors member

    Joined:
    Jul 28, 2008
    #7
    tried wall charger, no luck. i tried 6 USB ports in 2 different computers (1 PC and 1 Mac). tried 3 different USB cables on all...
     
  8. Danindub thread starter macrumors member

    Joined:
    Jul 28, 2008

Share This Page