Unwanted App Icons in 1.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by Lougle, Nov 13, 2007.

  1. Lougle macrumors member

    Joined:
    May 1, 2005
    Location:
    New York City
    #1
    How can I remove DemoApp and Field Test application icons from my iPhones SpringBoard? They appeared after installing Customize. I am running iPhone software 1.1.2. Thanks!


    Update: I am happily waiting for an update to Customize.
     
  2. Kaspers macrumors regular

    Kaspers

    Joined:
    Oct 7, 2007
    Location:
    the Netherlands
  3. Hello77 macrumors newbie

    Joined:
    Nov 13, 2007
    #3
    DemoApp

    Hi,

    I have the same problem too - DemoApp (and FieldTest) showing on the SpringBoard. Is it safe to delete DemoApp (and FieldTest) from the Application dir?

    Thanks in advance.
    Cheers :)
     
  4. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #4
    If you installed the latest customize then they are going to be there until cuztomize updates, its a bug with the new update
     
  5. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #5
    Actually, it isnt a bug, they just didnt seem to think it was very important. What I would suggest is downloading 1.13 from the googlecode website, and replace the folders of 1.15/1.16/1.17 with 1.13 folders, then you are ready to go...
     
  6. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #6
    same problem...they are missing the hidden section. i'm so mad, my screen was perfect before.
     
  7. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #7
    I found the solution for know...Install xlauncher and just hide unwanted icons by clicking toggle visibility. If you want access to the icons without having xlauncher install dock before you deleted xlauncher and all the hidden icons would be accesible without a necessity to have them in springboard.
     
  8. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #8
    What do you mean missing? I might know your problem...
     
  9. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #9
    before customize update, the app had an availability to hide apps in springboard,. It had various options: Dock, Springboard, extended springboard, and hidden, and now it only has the first 2.
     
  10. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #10
    Yeah, that happened with 1.14,1.15,1.16,1.17. I would suggest the same thing Ive suggested to many people already; downgrading to 1.13. Just google "iPhone Customize", then find the googlecode page. Go to Downloads, then download the V1.13 of Customize, not the source, the actual app. Then using some kind of iPhone file browsing program, I reccommend iPhoneBrowser, find the Customize Folder inside the Applications folder, right at the top. Then just go through every folder, including the Customize.app folder itself, delete everything in it, then click and drag the programs in each of those respective folders into that one. Installer will say you have 1.17, but you really have 1.13. After you reboot, everything should be back to normal with hidden icons and other things. Then never upgrade important programs like that without looking at the googlecode page to see what was added, leftout etc.
     
  11. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #11
    your right, the no hidden section was the bug, my bad
     

Share This Page