Unwanted Eastern Fonts

Discussion in 'Design and Graphics' started by Infrared, Apr 20, 2008.

  1. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #1
    I did a fresh install of OS X to slim down things. I deselected all the
    extra language support when installing. But I still see some Eastern
    looking fonts in menus:

    Picture 3.png


    At least some of those are in /System/Library/Fonts. How do I get
    rid of them please? And why are they still there after taking such
    care not to install extra language support?

    I notice the presence of this:

    /Library/Receipts/boms/com.apple.pkg.AsianLanguagesSupport.bom

    Thinking about it, I guess there's an outside chance I did accidentally
    select Asian language support, but I think that's very unlikely. I didn't
    select individual twigs, so to speak. No, I cut off extra language support
    at the branch root :)

    Thanks.
     
  2. jerryrock macrumors 6502

    jerryrock

    Joined:
    Sep 11, 2007
    Location:
    Amsterdam, NY
    #2
    Open Font Book, select the individual font of font group you do not want , go to edit/disable.
     
  3. Infrared thread starter macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #3
    Ok, thanks. Is that something I would have to do per account,
    or is the effect global?

    Regards.
     

Share This Page