Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Scotty45

macrumors newbie
Original poster
Dec 7, 2015
10
2
I find when i'm typing, mainly emails. That full stops will often appear mid sentence, without my fingers going anywhere near the full stop button.
Has. anyone else ever experienced this? (The full stop after the word has just appeared by itself). It's very annoying having to edit every time I type something.....Scotty.
 

chrfr

macrumors G5
Jul 11, 2009
13,545
7,068
It's likely that this is caused by the keyboard setting that types the period/full stop when typing 2 spaces.
Look in System Preferences/Keyboard, and click on the Text tab. Uncheck the box labeled "Add period with double-space".
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.