Unwanted Screen Expansion

Discussion in 'iMac' started by Rich1803, Nov 9, 2011.

  1. Rich1803 macrumors newbie

    Joined:
    Aug 22, 2009
    #1
    Im running version 10.7.1 and have noted a very annoying problem. While on a sight and moving my wireless mouse all of a sudden the screen goes to a very large font. Ive tried to use the arrow at top right but the font remains. The only solution so far has been "X" out of site and return. It is then returns to the original size and font.

    Any suggestions I would appreciate.
     
  2. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #2
    I think this is you accidentally "zooming" (using the pinch gesture) on your trackpad or Magic Mouse. I disabled that feature from System Preferences, because I was having the same problem on web sites and in Photoshop -- it kept zooming when I didn't mean to.
     
  3. kditty macrumors newbie

    Joined:
    Nov 11, 2011
    Location:
    dayton, ohio
    #3
    command+minus sign should lower the font to smaller or regular size(in FF it does). if its zooming in try to hold control and use the mouse to zoom out.
     

Share This Page