Unwanted Taig upgrade

Discussion in 'Jailbreaks and iOS Hacks' started by Barneygumble47, Jun 27, 2015.

  1. Barneygumble47 macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #1
    Cydia keeps showing me that I have to upgrade my TaiG untether even though I'm jailbroken with Pangu, I cannot install the package nor can I cancel the required upgrade.

    Any suggestions?
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    which repo is the taig untether upgrade hosted on? maybe try removing that repo to get rid of the mandatory taig untether upgrade
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    Do you have "Show All Changes" checked?

    Cydia>TaiG 8.1.3-8.x Untether>Change Package Settings

    2015-06-27 09.05.37.png 2015-06-27 09.05.40.png
     
  4. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #4
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    Strange then how it would be bugging you to update something you never installed. Weird.
     
  6. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #6

    It's hosted on http://apt.saurik.com

    Is this a standard repo or one that I have added?
     
  7. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #7

    Exactly what i was thinking. Perhaps there is something left over from a previous JB?
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Could be. If you used Taig before.
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    Are you jailbroken on 8.3 with Pangu?
     
  10. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #10
    Yes I am.
     
  11. TriJetHero, Jun 27, 2015
    Last edited: Jun 27, 2015

    TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #11
    You used the PP tool

    Pangu didn't develop that themselves but 'borrowed' it from TaiG they day after TaiG came out.

    Most likely it has the old TaiG untether integrated in the 'borrowed' jailbreak, triggering the update request.
    But as it is a different setup TaiG won't install.

    This can only cause problems, not in last place because the Pangu JB uses the old flawed TaiG untether

    Highly recommend to restore and rejailbreak with Taig
     
  12. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #12
    Thank you very much for the information, as it hasn't caused me any problems before now do you think it would be safe enough to leave it as is.
     
  13. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #13
    Nope, you are already having problems with it and your are on a flawed untether

    Highly recomment a restore.
     
  14. Barneygumble47 thread starter macrumors regular

    Joined:
    Aug 1, 2010
    Location:
    N. Ireland
    #14

    Ok. I'll take your advice. Cheers.
     

Share This Page