Update 12.2.4 Office Word won't work

Discussion in 'macOS' started by langster019, Apr 6, 2010.

  1. langster019 macrumors newbie

    Joined:
    Jan 28, 2010
    #1
    Sorry if this has been addressed. When I go to update Word, it says that the previous version or w/e isn't on the hard drive and it won't let me update. Does anyone have a solution for this problem?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #3
    I ran into a similar problem. What version are you currently on? I tried to go from fresh install all the way to the latest update but wouldn't allow me to. I had to go through each update up to the latest update for it to work.
     
  4. langster019 thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    #4
    I'm on 12.2.3 for Office right now running on MBP Snow Leopard 10.6.3. I just don't know if I want to go through all that work for this update if it doesn't do that much.
     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    I had a similar issue. I ended up uninstalling Office completely and then installing and updating it. Usually it is because you deleted one of the apps without the uninstaller or you used Monolingual.
     

Share This Page