UPDATE 4.1= FAIL! I'm not the only one!!

Discussion in 'iPhone' started by SForester88, Jul 15, 2010.

  1. SForester88 macrumors newbie

    Joined:
    Jul 15, 2010
    #1
    Earlier this evening i attempted to update my iphone 4 to 4.1...the software downloaded and extracted fine however the next step of actually installing the software failed. I tried this 2 times. I'm not sure of the error because it both times prompted me to send information to apple. I don't think im the only one with this problem.?.

    http://news.cnet.com/8301-31021_3-20010737-260.html

    :mad::mad::mad::mad:
     
  2. chembox macrumors 6502a

    Joined:
    Feb 17, 2010
    #2
    I hope you're talking about 4.0.1 and not the 4.1 beta update...
     
  3. SForester88 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #3


    I did not download the beta! I went into iTunes and clicked on update and downloaded the software then proceeded to extract then the next step of installing finished but then a error came up...then it prompted me to send info to Apple and then i was forced to restore my phone twice back to 4.0:mad:
     
  4. Trakis macrumors member

    Joined:
    Jun 24, 2010
    #4
    so you mean 4.0.1. Now that we have that straightened away, I don't care.
     
  5. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #5
    I read somewhere that someone was talking on the phone to an Apple representative and they said to not update to the lastest patch because there's a bug. Not sure how true this story is, just an fyi.
     
  6. SForester88 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #6

    Yea seriously...if you don't care then don't post! Im serious with this whole issue i want my phone to work correctly!! I paid 200+ for this IT SHOULD WORK!
     
  7. iVeBeenDrinkin' macrumors 65816

    iVeBeenDrinkin'

    Joined:
    Oct 17, 2008
  8. SForester88 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #8
    In all truthfulness i think that is false! If an apple rep said that then why is it still available for download?:confused:
     
  9. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #9
    It's late and with apologies to Melissa...

    Go on and grip it 'till the signal is gone
    Go on believe Steve when he tells you nothing's wrong
    I'm the only one, who cannot make a call to you
    I'm the only one, who'll frown in my facetime to you
    It's only fud that makes you run
    The bumpers that you're hiding from
    When all your bars are gone
    I'm the only one...
     
  10. GfPQqmcRKUvP macrumors 68040

    GfPQqmcRKUvP

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #10
    Yeah, because Apple stays up late at night and thinks "You know what, we don't want to fix this issue that's giving us bad PR and hurting our bottom line, we just don't care. Wait, what's that? SForester88 paid $200 for his phone and expects it to work? LET'S FIX THIS ****!"

    It didn't work. Call Apple support and get it fixed or just wait for a fix.
     
  11. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #11
    First of all,

    SForester88 = 8 Posts (mostly about the 4.0.1 Update and one about movie piracy) = "Welcome to Mac Rumors"

    Second of all,

    It's 4.0.1 not 4.1

    Okay back to your issue. Did you try putting your i4 into restore mode a.k.a DFU mode?

    http://www.youtube.com/watch?v=ofpinyGlQ8I&feature=related

    When I tried to update my i4, it failed on the first try.

    From my experience, if an update fails on the first try, I put my iPhone into restore mode then it's all good. Give that a try and get back to us.
     
  12. qpid360 macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #12
    Seriously, that's considered harsh language?

    Anyway, try the DFU restore as mentioned.
     
  13. spit006 macrumors newbie

    Joined:
    Jun 23, 2010
    #14
    I would just like to add that i am also having a similar issue, and have tried DFU mode, about 20 installs, as well as trying the 4.0ipsw just to get my phone working again...

    Im going to try it on a different Mac at work today, but i had zero luck on my macbook at home
     
  14. S1njin macrumors 6502a

    S1njin

    Joined:
    May 3, 2010
    Location:
    NJ
    #15
    FUD

    If this update had a problem Apple would've pulled it by now. This forum is very useful, but also a source of complete BS many times. A newbie registers, throws some FUD, and it catches fire.
     
  15. denise607 macrumors newbie

    Joined:
    Jul 16, 2010
    #16
    iPhone 4.1 update killed my 3GS - won't restore

    The iPhone I have waited 4 years to get died completely and won't restore after stupidly clicking yes to 4.1 update - someone here said beta? I am kicking myself. My love affair is over.

    After sending the failure to apple they sent me a helpful (ha) link to their page at:

    http://support.apple.com/kb/TS1275

    If anyone can understand the more info:


    2010-07-16 19:15:39.000 iTunes[1032:207]: restore library built Jun 4 2010 at 01:46:12
    2010-07-16 19:15:39.000 iTunes[1032:207]: iTunes: iTunes 9.2
    2010-07-16 19:15:39.000 iTunes[1032:207]: iTunes: Software payload version: 8A306
    2010-07-16 19:15:39.000 iTunes[1032:e80b]: iTunes: Specifying UOI boot image
    2010-07-16 19:15:39.000 iTunes[1032:e80b]: requested restore behavior: Erase
    2010-07-16 19:15:39.000 iTunes[1032:e80b]: amai: AMAuthInstallPlatformCreateBufferFromNativeFilePath: open failed: No such file or directory
    2010-07-16 19:15:39.000 iTunes[1032:e80b]: amai: AMAuthInstallHttpMessageSendSync: httpRequest=<CFHTTPMessage 0x194a6920>{url = http://gs.apple.com:80/TSS/controller?action=2; request = POST /TSS/controller?action=2 HTTP/1.1}
    2010-07-16 19:15:40.000 iTunes[1032:e80b]: amai: AMAuthInstallRequestSendSync: received tss response (server version: 0.6.31-b2)
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: iBoot build-version = iBoot-889.24
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: iBoot build-style = RELEASE
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: DeviceRequest failed: 0xe000404f
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: command device request for 'getenv radio-error' failed: 2008
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: radio-error not set
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: unable to open device_map.txt: No such file or directory
    2010-07-16 19:15:41.000 iTunes[1032:fbbb]: <Recovery Mode Device 0x11a56c0>: production fused device
    2010-07-16 19:15:42.000 iTunes[1032:fbbb]: <Recovery Mode Device 0x11a56c0>: operation 4 progress -1
    2010-07-16 19:15:42.000 iTunes[1032:fbbb]: bootstrapping restore with iBEC
    2010-07-16 19:15:42.000 iTunes[1032:fbbb]: <Recovery Mode Device 0x11a56c0>: operation 31 progress -1
    2010-07-16 19:15:43.000 iTunes[1032:fbbb]: <Recovery Mode Device 0x11a56c0>: Recovery mode succeeded
    2010-07-16 19:15:43.000 iTunes[1032:207]: device disconnected (isDFU = 0)
    2010-07-16 19:15:43.000 iTunes[1032:207]: _AMRecoveryModeDeviceFinalize: 0x11a56c0
    2010-07-16 19:20:43.000 iTunes[1032:207]: iTunes: Restore error 1604
     
  16. denise607 macrumors newbie

    Joined:
    Jul 16, 2010
    #17
    iPhone 4.1 update killed my 3GS - won't restore - 1 hour later

    Later: I have now restored but painful - 4x - remove all usb devices, restart, only plug into mac no hubs
     
  17. aneks macrumors regular

    Joined:
    Aug 29, 2006
    #18
    i tried to upgrade to 4.01 and the uprgade failed. now it will not restore. rebooted phone and system. redownloaded update, forced phone into dfu and still no love. I have no other devices connected. I see a trip to the apple store tomorrow to return it and jam the bumper up their arse. I have had every phone since v1.0 of the first gen and they have just lost another customer !
     
  18. SForester88 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #19
    First of all yes i'm new but it is just not me! SEVERAL PEOPLE have had the same issue..
     
  19. SForester88 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #20
    THAT IS EXACTLY WHAT I WAS GETTING! HOWEVER THIS EVENING I DELETED THE .ipsw AND RE-DOWNLOADED AND IT WORKED...IDK WHAT THE PROBLEM WAS!!
     
  20. edakehurst macrumors newbie

    Joined:
    Jul 16, 2010
    #21
    I found this forum and registered just to post about this same issue. Updated to 4.0.1, now have to restore, won't restore. Is there a solution? I haven't been able to glean one from the posts here. Basically, at the moment I have no phone and am supposed to leave for a business meeting out of State at 5am.
     
  21. denise607 macrumors newbie

    Joined:
    Jul 16, 2010
    #22
    Hi

    I have now restored but it was painful - 4x I hit restore. First - remove all usb devices, only plug into mac no hubs , restart and restore. The iphone installed the backup but I had to put all the music and books back on. 2 hrs later I good.

    Details from:
    http://support.apple.com/kb/TS1275

    Good Luck - I hear Apple shares are taking a tumble.
     
  22. camarobh macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #23
    Oh, if "several people" have it out of millions of iPhones worldwide, it must be real.

    Call Apple support and move on.
     
  23. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #24
    I just updated - took longer to download the update (8 min), that to install. Smooth as the glass on my phone.
     
  24. frunkis54 macrumors 65816

    frunkis54

    Joined:
    Apr 2, 2009
    #25
    I updated 2 iphone 4's on 2 different computers one mac and on pc. not one problem with the update. both phone work great. besides 1 having the proximity problem.
     

Share This Page