Update 6.02 to 6.1 iPhone 5 Issues

Discussion in 'iOS 6' started by lawrencecraig, Apr 2, 2013.

  1. lawrencecraig macrumors newbie

    Joined:
    Feb 22, 2012
    #1
    Hi All,

    I am having an issue updating or restoring my iPhone 5. Whenever I try it it comes up with "The build is not eligible for the device" I have googled and searched the net and tried the following:

    1) Editing the hosts file to include the hashtag and even tried removing the gs.apple.com line in the hosts file (OSX)

    2) Tried both an update/restore for 6.02 and for 6.1. (iPhone 5 currently on 6.02)

    3) Tried doing both of the both on a Mac and on a PC with two different Thunderbolt cables and different USB ports

    So I have kind of hit a wall.

    Any further advice would be appreciated.

    Thanks :)
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    6.1.3 is your only choice. Nothing under 6.1.3 is being signed by apple anymore, meaning there is absolutely no way for you to restore to anything other than 6.1.3.
     

Share This Page