Update and now Netflix can't log in

Discussion in 'Apple TV and Home Theater' started by patp, Mar 22, 2011.

  1. patp Guest

    Joined:
    Apr 10, 2008
    #1
    Was prompted to update, did the update and now cannot log into Netflix. Coincidence or a conspiracy? :D

    Anyways wondering if anyone else is having Netflix issues. I'm on 4.2.1
     
  2. King Luis macrumors 6502

    Joined:
    Jul 3, 2008
    #3
    i was having issues today with netflix before and after the update.

    website says they are having issues. need finish watching the curious case of benjamin button...got about 40 min left. :(
     
  3. patp thread starter Guest

    Joined:
    Apr 10, 2008
    #4
    Bummer.

    Well at least it seems to be a Netflix side server issue.

    Even the Netflix iPad app is all weird now. If you hit play it just takes you back to your landing page.
     
  4. Moyank24 macrumors 601

    Moyank24

    Joined:
    Aug 31, 2009
    Location:
    in a New York State of mind
    #5
    Definitely a Netflix issue. I have a thread going in iPhone apps because I've been unable to login all day.
     
  5. baslotto macrumors regular

    Joined:
    Feb 13, 2007
  6. webbuzz macrumors 65816

    webbuzz

    Joined:
    Jul 24, 2010
  7. patp thread starter Guest

    Joined:
    Apr 10, 2008
    #8
    Came up for a few minutes. But it's now down again. Oh well.
     
  8. substeel macrumors member

    Joined:
    Sep 26, 2007
    Location:
    Florida
    #9
    Same

    Same but I also have the problem that if I click on anything under the Internet tab the ATV locks up. I started a restore prior to leaving the house today and hope that fixes the issue.
     
  9. vrDrew macrumors 65816

    Joined:
    Jan 31, 2010
    Location:
    Midlife, Midwest
    #10
    Netflix obviously had a major malfunction last night. Couldn't get on via either AppleTV or the iPad app.

    Had to re-enter username and password, but this a.m. Netflix seems to be working A-OK on AppleTV.

    Too bad Netflix problem seemed to coincide with the iOS update. Don't know if the two were related.
     
  10. Flynntoo macrumors newbie

    Joined:
    Jun 29, 2007
    #11
    Check the time zone setting. Mine was wrong and I changed it and now it works.
     

Share This Page