Update baseband or not...Please advice

Discussion in 'iPhone' started by murano, Jul 6, 2010.

  1. murano macrumors member

    Joined:
    Nov 17, 2009
    Location:
    San Antonio
    #1
    I have an iPhone 3gs with old bootroom.
    It currently has jailbroken iOS4 installed with baseband 5.11.07. I have SHSH on file for 3.1, 3.1.2, and 3.1.3.
    What I would want to know is if its a good idea to upgrade the baseband to 5.12 or leave it at 5.11.07 with iOS4? I have installed blacksn0w to unlock which is not stable if I have 3G switched on. Please advice if I should update the baseband or not?
     
  2. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #2
    There is no unlock available for the new baseband so do not upgrade it.
     
  3. murano thread starter macrumors member

    Joined:
    Nov 17, 2009
    Location:
    San Antonio
    #3
    Thanks. How about 5.12 ? I think it is unlockable. I just want to make sure which baseband will be more stable to unlock since baseband can not be downgraded once upgraded.
     
  4. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #4
    The is an iPhone Hacks section of MR. Do some reading there. Maybe the Mods can move this thread over there.

    In the end I wouldn't upgrade the baseband until there is a confirmed unlock fro the current one. Unlike having your SHSHs saved with Cydia there is no way to downgrade the baseband on your phone. Those only let you downgrade your OS.
     

Share This Page