Update Early 2008 Mac Pro with 1.5 TB HDD

Discussion in 'Mac Pro' started by kboller07, Oct 16, 2008.

  1. kboller07 macrumors member

    Joined:
    Mar 24, 2007
    #1
    I swapped out my 1 TB Hard drive for a Seagate 1.5 TB one. The mac pro recognizes them and the disc utility finds no problems with them. I tried raiding them together and MAC OS X 10.5 wouldn't install, tried to install it just on one drive and it kept getting an error. Tried both options multiple times and it seems like at random points it seems to bring up the yellow triangle and says error.

    After the errors the drives no longer show up in disc utility. I formatted the drives before trying to install os x.

    Its not just the disc either because I used a leopard install disc and also the 2 that came with my computer.

    Anybody have an idea of whats going on?
     
  2. bilbo--baggins macrumors 6502a

    Joined:
    Jan 6, 2006
    Location:
    UK
    #2
    I, and various others, have found the 1.5TB drives to regularly freeze the app that's accessing it. My guess is that if you're raiding them, if one drive freezes and the other doesn't then this will probably mess things up. I would have expected them to still show in disc utility though. Sorry if this isn't very helpful - but probably another reason to return the drives for a refund, or to get in touch with Seagate to get replacements (not sure how long they will take to upgrade the firmware).
     

Share This Page