Update froze

Discussion in 'iPhone' started by Connor1903, Oct 17, 2011.

  1. Connor1903 macrumors newbie

    Joined:
    Oct 17, 2011
    #1
    Hi, I was running on iOS 4.3.5 running a tethered jailbreak on an iPhone 4. Due to peer pressure and impatience i decided to not wait till the untethered jailbreak and just update to iOS 5 and again tether jailbreak just for quickness and impatience as already stated. However, instead of restoring first before updating I just decided to download and update to iOS 5 without getting rid of jailbreak first. This has resulted in an apple logo on my iPhone screen 2/3 of the way complete and on iTunes it reads 'Restoring iPhone software...' it has around a mm of loading until completion but has been the same since around 10pm and it is now 1am(starting at around 9pm). My software on macbook is completely up to date including iTunes and i was just hoping for some advice to resolve my problem. Any queries just ask.

    Fast responses please.

    X
     
  2. troop231 macrumors 603

    Joined:
    Jan 20, 2010
    #2
    Unplug it, get it into DFU/Recovery mode and download Recboot: http://jaxov.com/2011/02/download-recboot-2-2-compatible-with-mac-10-5/ Edit: http://www.mediafire.com/?rjv1sqrfgx3lvsd
     
  3. Connor1903 thread starter macrumors newbie

    Joined:
    Oct 17, 2011
    #3
    Recboot downloaded, when unplugged screen showing the cord and itunes logo. When entered DFU/Recovery mode using redsn0w screen goes black and then won't turn back on. Rebooted it and got it back to same itunes logo screen. Recboot claims no device connected. Any advice?
     
  4. troop231 macrumors 603

    Joined:
    Jan 20, 2010
    #4
    Try not using redsnow.
     
  5. Connor1903 thread starter macrumors newbie

    Joined:
    Oct 17, 2011
    #5
    What would you recommend instead?
     
  6. troop231 macrumors 603

    Joined:
    Jan 20, 2010
    #6
    Just Recboot worked for me.
     
  7. Connor1903 thread starter macrumors newbie

    Joined:
    Oct 17, 2011
    #7
    Right i Recovery fixed using Redsn0w and it is now showing a downloading jailbreak data on iPhone screen, been on there for around 20 minutes now, any ideas length of time it should take to do this?
     
  8. Connor1903 thread starter macrumors newbie

    Joined:
    Oct 17, 2011
    #8
    I believe I have solved my problem and thought i would post just incase it happens to anyone else so they know what to do, I tried many things including the majority of features in the 'extras' tab for the Redsn0w app. None of this worked so basically i downloaded recboot and started to restore iPhone as you would from iTunes and then once it got to the part where it usually stuck i opened Recboot and clicked exit recovery, this seemed to have kickstarted everything back to life and i am currently restoring my iPhone back to its previous state.

    X
     

Share This Page