Update Hangs, manual reboot needed

Discussion in 'OS X El Capitan (10.11)' started by graham86, Aug 31, 2015.

  1. graham86 macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #1
    I've been having an issue with every public beta I've updated to.

    I start the update and you get the Apple logo that says it has x minutes left, alls good at this point until it reboots. I then get the Apple logo again and the progress bar is at about 65% and it just sits there until I reboot it.

    Once rebooted I get the filevault login, I enter my details and it then jumps back to a Apple logo at 65% where it then continues to boot back into the system.

    Any thoughts?

    I've checked the install.log, this is where it does it's reboot.

    Sep 1 01:28:26 Grahams-MacBook-Pro Software Update.app[85451]: Running /sbin/reboot
    Sep 1 01:28:26 Grahams-MacBook-Pro Installer Progress[85452]: Started phase named: Boot 1
    PackageKit: ----- Begin Deferred Install -----
    PackageKit: Executing deferred install tool /System/Library/PrivateFrameworks/PackageKit.framework/Resources/system_shove
    PackageKit: Deferred Install succeeded.
    PackageKit: ----- End Deferred Install -----

    After that it has about 100 lines which all appear to be okay before it reaches this

    Sep 1 01:29:31 Grahams-MacBook-Pro systemmigrationd[467]: systemmigrationd: New connection for System Selection
    Sep 1 01:29:31 Grahams-MacBook-Pro systemmigrationd[467]: systemmigrationd: Adding client <SMDSystemScanner_XPCClientConnection: 0x7ff3e5126a20>
    Sep 1 01:29:31 Grahams-MacBook-Pro systemmigrationd[467]: Inform Remote Client of new System REMOVED
    Sep 1 01:29:31 Grahams-MacBook-Pro Setup Assistant[461]: CloudConfigurationManager: System has cloud management profile: NO

    Thats the last entry before I do a reboot at 01:42:40 and it then continues on

    Sep 1 01:42:49 Grahams-MacBook-Pro loginwindow[96]: Current phase is: Boot 1
    Sep 1 01:42:50 Grahams-MacBook-Pro softwareupdate_firstrun_tasks[91]: Host swscan.apple.com is Reachable = YES
     
  2. Evren Carven macrumors regular

    Evren Carven

    Joined:
    Dec 16, 2014
    #2
    I have never encountered this problem from public beta 1 to 5. I have not yet updated the public beta 6. You can wait for it for patience during the progress at about 65%.
     
  3. graham86 thread starter macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #3
    I've left it all night before makes no difference.

    If I check all messages the only thing after 01:29:31 apears to be this that repeats evey minute until I did that reboot at 01:42:40



    01/09/2015 01:41:57.223 com.apple.xpc.launchd[1]: (com.apple.xpc.launchd.domain.system) Caller not allowed to perform action: smd.167, action = service removal, code = 150: Operation not permitted while System Integrity Protection is engaged, uid = 0, euid = 0, gid = 0, egid = 0, asid = 100000

    01/09/2015 01:41:57.223 smd[167]: Could not remove job "com.apple.mrt": 150: Operation not permitted while System Integrity Protection is engaged

    01/09/2015 01:41:57.230 com.apple.xpc.launchd[1]: (com.apple.mrt[635]) Service exited with abnormal code: 2

    01/09/2015 01:41:57.230 com.apple.xpc.launchd[1]: (com.apple.mrt) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
     

Share This Page