update hell!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by saeybia, Jan 16, 2008.

  1. saeybia macrumors newbie

    Joined:
    Dec 29, 2007
    #1
    Hi Guys

    Ok, I have updated my phones software this morning and I thought GREAT it all works well :)

    Now Im at work and actually expecting a REALLY important call on my mobile, I have just unlocked the screen and its now showing a picture of a cable and going into the itunes logo, Im guessing it wants me to plug it into the computer, hmm Im at work and cant :-( The only other option it is giving me is slide for emergency.

    Whats going on with my phone? it was working no problem, even when I got to work, this has happened within the last 5-10 minutes I have tried resetting the machine, proessing the home button and the power button to restart the phone but it still shows the same thing again.

    Any suggestions so I can get my phone working? Im stuckat work till 8pm and its only 1pm here at the moment :-(
     
  2. jbommelje macrumors newbie

    Joined:
    Jan 15, 2008
    #2
    i had the same problem, but it happened as soon as i updated. the thing that worked for me was to connect it to another machine for it to work. but it seems like you have a slightly different problem. i don't think that you will be able to fix this without having it connected to the computer, so if you don't have your cable with you... it seems that you will have to wait to get home opportunity :-(
     
  3. StayingOccupied macrumors member

    Joined:
    Jun 3, 2007
    #3
    I have the exact same problem. I updated last night and it told me about the new features when i turned my phone on. But i wasnt getting any cell service. I was getting wifi though. I figured it was because i was in my basement. So i went to sleep and came to work and it still said no service. So i reset my iPhone and it came up with the cable going to the itunes logo as well. Now i'm stuck at work with no cord. So i'll end up losing a whole day of calls, which sucks.
     

Share This Page