Update Problem?

Discussion in 'Jailbreaks and iOS Hacks' started by quad121, Oct 27, 2007.

  1. quad121 macrumors member

    Joined:
    Oct 25, 2007
    #1
    After reading everyone's success in updating i decided to try it myself.

    I followed the instructins for iNdependence v2.5 i installed the update using itunes 1.1.1.

    I followed the instruction to activate it which it confirmed but the phone now keeps incorrect sim? and won't connect to my network vodafone?

    Please can anyone point me in the right direction?

    Thank you,

    Paul
     
  2. quad121 thread starter macrumors member

    Joined:
    Oct 25, 2007
    #2
    I've tried downgrading to 1.0.2 and activating but all i get is incorrect sim?

    Tried numerous times reinstalling v1.0.2 and going through activation but it just won't work!

    This morning i tried upgrading again to 1.1.1 which i followed the iNdependence help instructions but at the end where is asks you to press the 'post 1.1.1 upgrade' button to finish, this button is greyed out!

    And i'm still stuck with a bricked phone which won't accept my sim?

    Please could someone help?
     

Share This Page